Komputer wydaje dziwny dźwiek


(Shelby) #1

Witam. Mam nadzieje, że dobry dział wybrałam..

Być może problem banalny, ale bez pomocy kogoś bardziej obeznanego nie dam sobie rady.

Od jakiegoś czasu mój komputer wydaje niepokojący szumiąco-buczacy dźwięk. Czasem wyraźnie słychać, że się rozpędza i nagle zwalnia, po czym pracuje normalnie - cicho, a czasem, szczególnie przy ściąganiu większej ilości plików (ale niekoniecznie), ładowaniu się filmu na jakiejś stronie np. jołtubie wyje niemożebnie. Zdaje mi się, że to zbiegło się z montażem i instalacją nagrywarki, przez speca wątpliwej jakości świadczonych usług, ale usterka nie wynikła tak od razu. Czy to może być coś z wiatrakiem? Dodam, że był też dość długi okres czasu, że wraz z buczeniem pojawiały się zwiechy kompa (aktualnie się to uspokoiło) Tak jakby w trakcie pracy nagle się zachłysnął i wisiał w takim stanie dłuższą chwile - ekran.myszka itd. były wtedy martwe tj kursora nie było w ogóle widać - wyskakiwał nagle po odblokowaniu się samoczynnym kompa, niczego na pulpicie nie dało się uruchomić, ani nawet zamknąć komputera. Musiałam to czasem robić w brutalniejszy sposób, co wcale mu nie pomagało. Gdzie mam szukac przyczyny?

Pozdrawiam


(JoteS) #2

Sprawdź chłodzenie procka, oczyść wentylator, usuń kurz z radiatora, nałóż nową pastę. Możesz też w biosie zmienić ustawienie sposobu pracy wentylatora, z impulsowego, zmieniającego szybkość obrotów pod wpływem obciążenia na stałą. Będziesz wtedy miał jednostajny szum a nie skokowy :slight_smile:


(Drobok) #3

może to być też wentylator z grafiki bądź jakiś dodatkowy z obudowy (ja bym się wstrzymał z czyszczeniem proca i wymiana pasty jak temperatura jest dobra)


(Henio Mazurek) #4

albo sprawdź jeszcze czy wszelkie kabelki są dobrze podłączone


(Keymen3) #5

Jeśli chodzi o wycie, np. podczas zgrywania plików z płyt to normalne. Nagrywarka się rozpędza :wink:


(Shelby) #6

nie nie.. to nie wycie od nagrywarki.. nie pamietam, żeby do pewnego momentu tak głosno pracował, a teraz pół domu stawia na równe nogi..

Intel® Pentium® 4 CPU 3.06GHz,

temp. waha się między 65-67 z groszami C (mierzone SpeedFanem, na Everescie widzialam tylko temp HDD 33 st C), gdzies mi sie wyguglało, ze Min/Max operating temperature (°C) ? 5 - 67.7 C.

nie bardzo wiem czym powinnam sie teraz sugerowac i jak dalej ten temat ugryźć? :frowning: to chyba nie jest normalne, ze temperatura dobija mi do max, :frowning: a to chlodzenie to sie potrafi rozbujac tak kilka razy w ciagu 10 minut. raz na dluzej, raz na krócej..


(Henio Mazurek) #7

Sprawdź wszelkie podłączenia na płycie głównej. Oczyść radiatory i wentylatory. Sprawdź czy wentylator karty graficznej jest sprawny. Miałem podobny problem, mianowicie wentylator karty nie obracał się (tzn zatrzymywał i drgał) i przez to niemiłosiernie buczał. Przeczyść go. Temperatury rzeczywiście są dość wysokie. Najlepiej będzie jak zdejmiesz obudowę, włączysz kompa i naocznie przekonasz się co tak wyje i czy wszystko obraca się jak należy.


(Keymen3) #8

A system działa stabilnie?


(greh) #9

A może wyje niemiłosiernie, bo wentylator niedługo skona z powodu zatartego łożyska?


(Shelby) #10

niestety chyba faktycznie coś tu niedługo padnie :frowning: i bez wezwania speca się nie obejde, bo jako przedstawicielka płci piękniejszej na dłuższą mete z elektroniką wymiękam.. rozkręciłam, odkurzyłam. pizga Halnym po nogach, aż miło.. siadło mi za to jedno wejście usb, nie mogę mieć liveboxa neo, klawiatury i myszki podpiętych na trzy wejścia USB, bo albo nie łączy mnie z siecia, albo nie działa myszka, albo co innego, albo komputer po podłączeniu tzreciego urządzenia się wyłącza sam z siebie... CPU (60-69 st C) i AUX (50-51 st C) non stop prawie na odczycie zaognionym. no nic... dziękuje Wam bardzo za rady i wskazówki i pozdrawiam, ale chyba rozłożę ręce w geście poddania .. chłodzenie najwyraźniej do wymiany.


(greh) #11

Po tym jak piszesz, że padło USB to chyba nie tylko chłodzenie do wymiany... :slight_smile:


(Szymon606) #12

sprawdź czy wszystko jest dobrze podpięte.może to dysk twardy jest źle przykręcony ja też tak mialem


(Keymen3) #13

u mnie jest dysk źle przykręcony (z przymusu, bo go na hama przykręciłem na jedną śrubkę jak nie chciał wchodzić :stuck_out_tongue: ) i rezonuje, słychać dźwięki typu "rruuua rrruua" , ale to nic nie szkodzi :slight_smile: Przyzwycziłem się do dźwięku, a jak kiedyś nie będę miał czego robić z czasem to sobie porządnie te dyski przykręcę :wink:


(Bugjo3) #14

dopuki dysk nie ulegnie uszkodzeniu od wstrząsów


(Shelby) #15

nie jestem w stanie powiedzieć co u mnie było źle dokręcone, bo po raz drugi rozebrałam go na czynniki pierwsze ze szczególnym uwzględnieniem całego nawiewu, wkręciłam raz jeszcze, podociskałam co się dało.. dziękowac Bogu i oby nie przechwalić.. uspokoił się odrobinę, temp dalej nie jest zadowalająca (jakiś fachowy przegląd tak czy innaczej musze skombinować, bo nie chciałabym czekac do ostatniej chwili, az spale całą płyte glowną or smth) ale spadła.. i ma te swoje buczące zrywy jakby łagodniejsze i krótsze w czasie.. z usb już nawet nie kombinuje, podpiełam klawiature na inna wtyczke.

dzięki raz jeszcze.

pozdrawiam