Komputer wyłącza się co jakiś czas?


(Sfgamehack1) #1

Specyfikacja komputera kolegi :

AMD 7850 BE (narazie bez oc)

2gb ram ddr 2 533 mhz

8600 gt , lecz narazie używa integry bo przejściówka musi dojść

Zasilacz to fsp350-60hlc

płyta główna - mcp6pb m2+ Geforce6150

Dodam też że procesor jest narazie bez pasty termoprzewodzącej ponieważ "dochodzi" ;p

 

Więc opisuję teraz problem . Co jakiś czas (różnie to bywa) komputer sam się wyłącza , lecz po jego ponownym włączeniu obrazu nie widać a wentylator na chłodzeniu zapierdziela jak szalony (obroty na maska) . Jak komputer pochodzi tak sobie jakieś 10 minut to nagle ze speakera słychać "pip" i komputer się włącza jakby nigdy nic !?!?

 

Nie wiemy o co chodzi więc pytam się tutaj z nadzieją że ktoś nam pomoże :wink:


(krejzol123) #2

"Dodam też że procesor jest narazie bez pasty termoprzewodzącej ponieważ “dochodzi” " I Ty się dziwisz że komputer Ci się wyłącza ?


(Dariuszkuzerazlipnicy) #3

nałóż pastę na procek bo spalisz i sprawdź zasilacz… w sensie czy ma dobre napięcia na poszczególnych kablach i czy nie robi przepięć :slight_smile:


(igrek) #4

Chłodzenie nie odprowadza odpowiednio ciepła stąd wyłączanie komputera, tymczasowo można użyć pasty do zębów :stuck_out_tongue_winking_eye:


(CrisPL) #5

Bez pasty nie ma przewodzenia, to tak jakbyś chciał, żeby rozerwany kabel dalej działał :wink:


(Sfgamehack1) #6

Okej , pasta pewnie przyjdzie w poniedziałek/wtorek , więc w tedy napisze co się dzieje dalej :wink:

Pasta nałożona , grafika wsadzona , a komputer tak samo co jakiś czas się wyłącza ;( , speedfan pokazuje temperature procesora na 30-50(max). Nie wiem , może wentylator od procka za słabo się kreci czy coś ?


(Malpapriv) #7

a nie przyszło Ci do głowy, że uwaliłeś sobie procesor?


(mrFreeze) #8

Pożycz od kogoś na próbę zasilacz (najlepiej spoza czarnej listy) i zobacz zachowanie kompa na nim.


(Sfgamehack1) #9

skoro działa , to raczej nie jest uwalony …

 


 

 

 

tak właśnie zrobie :wink:


(CrisPL) #10

 

To jest Fortron, więc nie jest z czarnej listy. Sprawdź zanim napiszesz. A z drugiej strony sprzęt się starzeje więc też może być przyczyną.


(mrFreeze) #11

Wiem, że Fortron i wiem że nie jest na czarnej liście ale trzeba szukać gdzieś przyczyny dlatego zacząłbym od zasilacza następnie zapewne płyta główna choć ze starym sprzętem to różnie bywa…


(Sfgamehack1) #12

pomogła zmiana zasilacza , wszystko działa ; )