Komputer wyłącza się gdy podpinam do zintegrowanej kraty graficznej drugą


(macken) #1

Witam,

Czy spotkał się ktoś z takim problemem:

Po odpaleniu komputera przy podłączonej tylko zintegrowanej grafice wszystko działa. Kiedy podłączam druga kartę graficzna r9 270x oc to zarówno przy ustawieniu w biosie zintegrowanej czy dodatkowej karty graficznej jako domyślna komputer po odpaleniu pokazuje tylko czarny ekran. Jak myślicie, zasilacz nei daje rady czy karta graficzna poszła sie … ?

Przez 2 lata było ok, nagle taki problem. Jestem po formacie i nadal nic.


#2

Więcej szczegółów odnośnie parametrów, proszę podać.
Wina może leżeć zarówno po stronie karty graficznej, jak i zasilacza.
Możliwe też jest uszkodzenie slotu na kartę graficzną, ale to mniej prawdopodobne.

W jakich okolicznościach karta przestała działać? Z dnia na dzień, czy po operacji czyszczenia komputera?
Jaki jest stan kondensatorów na płycie głównej? Czy coś jest spuchnięte lub rozlane?


(macken) #3

Ciężkie pytania, aż tak zaawansowanym użytkownikiem nie jestem. Wszystko co wiem to:

  1. Podczas gry w cs go zablokował się ekran wyskoczyły brązowe paski, reset nie działał. Musiałem odłączyć komputer od zasilania. Później to samo i już się nie włączył.
  2. Przeinstalowałem po tym windowsa. Pulpit się odpalił po kilku minutach czarny ekran i już się nie włącza na tej karcie graficznej.
  3. Płyta główna p5n-d zasilacz 600W

Kartę graficzną rozkręciłem nic nie jest spuchnięte/ rozlane. Wszystko wygląda normalnie :frowning:


#4

Najprawdopodobniej uszkodzeniu uległa karta graficzna.
Najlepszym sposobem na potwierdzenie tego będzie przełożenie Twojej karty do innego komputera, albo zamontowanie innej karty w Twoim komputerze.


(Longhorn2009) #5

Dokładnie. Ta seria radeonów jest dość awaryjna, część egzemplarzy wymaga podniesienia napięcia zasilającego aby pracować stabilnie.


(macken) #6

Okazało się, że slot padł. Niestety kupiłem już drugą grafę zamiast sprawdzić w drugim slocie na płycie głównej ehh…


(macken) #7

Jednak to coś głębszego nadal wywala to samo. W grze dziwne brązowe paski potem czarny monitor. Reset nie działa.


(macken) #8

Zasilacz czy płyta główna ? Może RAM ?


(JNJN) #9

Wygląda na kartę grafiki, że umiera? sprawdź ją na innym kompie?

Ale może i płyta, zasilacz? ale zacznij od sprawdzenia karty grafiki.


(macken) #10

Tak, już karta wymieniona i nadal to samo :confused: