Komputer wyłącza się po chwili

Wczoraj wieczorem wszystko git, komputer działał dopóki go nie wyłączyłem. Dzisiaj go odpalam, słyszę, że sie uruchamia, czarny ekran 1-2 sekundy i się wyłącza. Jeśli sie trochę dłużej, to wyskoczy puste okienko biosu, a następnie po upływie 2 sekund wyłącza się. Co mam w takiej sytuacji zrobić, aby komputer się uruchomił?
Gdy uruchomi się i po chwili wyłączy: http://imgur.com/gallery/qRUKKGb

Grafika?
Zasilacz?
Procek?
Wygląda na problemy z zasilaniem…

GTX 970
I5 4460
GA-B85M-D3H
8GB Ram od Ballistix
SilentiumPC Supremo M2 Gold 550w
@marcin20000

Całkowicie odłączyć komputer od prądu. Otworzyć obudowę. Wyjąć bateryjkę BIOSu. Dodatkowo na gniazdku CLR_CMOS (w rogu płyty) zewrzyć czymś metalowym oba piny tego gniazdka na kilka sekund. Włożyć bateryjkę BIOSu na swoje miejsce. Uruchomić komputer.

Może być cyna, lub śrubokręt? @Astor44

Wkrętak tak, ale wąski!

Nadal to samo, po sekundzie się wyłącza.
EDIT: Lecz możliwe, że źle to zwarłem. :x Kawałek cyny się nada czy nie za bardzo?

Nigdy nie próbowałem cyną, ale to chyba też przewodnik elektryczności, skoro się tym lutuje? :grinning:

Nadal nie działa :x
@Astor44 masz jakiś pomysł dot. Tego?

Spróbowałbym jeszcze (po wymontowaniu z pudła karty GTX) podłączyć monitor do karty graficznej zintegrowanej. Jeśli w żaden sposób nie ujrzysz normalnego obrazu BIOSu (UEFI), to marnie to widzę (płyta główna).

Muszę zmartwić, że nadal się to dzieję i nie mogę ujrzeć obrazu :frowning:

Sprawdź stan kondensatorów na płycie głównej, oraz kości ram czy są sprawne. Ok model płyty już widzę :wink:

Zasilacz do podmiany

Podmień zasilacz jak wyżej napisano. Ja obstawiam płytę. Nie było w nocy burzy?

Na tę chwilę po włożeniu baterii po jej braku po całej nocy, nadal nic. Będę później zmieniał zasilacz.

padł dysk

@foni78 Głupa rżniesz?

Na innym zasilaczu komputer się uruchomił bez karty graficznej o_o.

… a z kartą?