Komputer wylacza sie po kilku minutach. Logi OTL


(Filip Turek) #1

Witam.

Wracalem dzis do domu z podrozy i mialem w plecaku komputer. Po powrocie uruchomilem komputer i po chwili mi sie wylaczyl na ostro. Za 2. i 3. Razem tez. Probowalem przywrocic system do do wczorajszego dnia bo myslalem, ze to moze przez aktualizacje flasha ale znow sie wylaczyl..Tryb awaryjny dziala, ale strasznie wolno, okropnie muli, 17gb chcial kopiować 180 min. Nie wiem co sie stalo, komputer nie upadl i nawet go w pociagu nie uzywalem. M

yslicie, ze to wina Hardware? Jak tak to co nawalilo? Teraz wykonuje scandisc ale tez bardzo wolno pracuje...

Prosze o pomoc i porade...

Windows XP SP3

Laptop lenovo thinkpad R61.

Ps przepraszam za brak polskich znakow. Pisze z telefonu w tym momencie...


(CrisPL) #2

Prawdopodobnie złapałeś jakiegoś wirusa. Bo ja ostatnio miałem coś podobnego, ale mi się nie wyłączał tylko przez cały czas go muliło. System odpalał się po 30 minutach :? i ogólnie wolno chodził. Przeinstalowałem system i jest wszystko OK.


(ra-v) #3

Bezsensem jest przeinstalowywanie. Odpal jakiś skaner antywirusowy i włącz opcję skanowania podczas startu systemu.


(Filip Turek) #4

Hmmm jest tak. wylaczylem internet i po uruhomieniu wylaczylem noda i kilka losowych procesow i było ok. Nie mulil, smigal normalnie. Podlaczylem internet, odpalilem firefoxa i za chwile znow sie wylaczyl... Czym proponujesz przeskanowac? Itak dzis tego nie zrobie, mam jutro kolosa i dopiero wieczorem najwczesniej będę mial na to czas bo dzis potrzebuje kompa i nie bede go juz ruszal... :slight_smile:


(stasinek) #5

Dysk - sprawdź SMART, możliwe ze są bady na dysku.


(ra-v) #6

AVG i/lub Avast miał opcję skanowania po starcie systemu.


(Filip Turek) #7

W skrocie... Problem sie pojawia gdy włączony jest internet.

Jeśli internet jest wylaczony ale jest włączony nod32 lub zapora windows to komp sie wylacza.

Jeśli i nod i zapora i internet wylaczone to wszystko gra. Obciazylem ram, procesor, dysk i nie widzialem zeby cos działało wolno/niepoprawnie. Dopiero jak ktoras z tych 3 rzeczy jest wlaczona to komputer po chwili pada. Więc chyba faktycznie jest to jakiś wirus...

-- Dodane 06.05.2012 (N) 22:01 --

Wszelka proba skanowania dr webem czy RegCleanerem też się kończy wylaczeniem...

Logi z OTL. Mógłby ktoś sprawdzic?

http://www.wklej.org/id/747032/

http://www.wklej.org/id/747030/

Przed wygenerowaniem logow musialem pozamykac kilka procesow, bo mi sie komputer wylaczal... Mam nadzieje, ze nie wplynie to na wyniki skanowania...