Komputer wyłącza się


(Rico132x) #1

Witam.

Mam mały problem z komputerem. Chodzi o to że gdy włączam jakąś grę na początku wszystko idzie dobrze. Dopiero w menu gry gdy klikam "Nowa gra" czy coś w tym stylu komputer tak jakby wyłącza się. Gaśnie ekran i nie da się nic zrobić. Pomaga tylko reset. Sytuacja także powtarza sie czasasmi podczas włączania komputera. Gdy wszystko się już wczyta i zaczyna się uruchamiać windows dzieje się tak jak przy grze. Gaśnie ekran i nie da się nic zrobić. Działo się to zarówno przed instalacją windowsa jak i po instalacji. Instalowałem różne windowsy. Widnowsa 7, XP i teraz 90-dniową wersję windowsa 8. Zawsze jest tak samo. Odpada możliwość przegrzewania się komputera gdyż wszystkie temperatury są w normie. Zastanawiałem się nad aktualizacją biosu ale nie chcę sobie zepsuć płyty głownej jakbym zrobił coś źle. Podam jeszcze specyfikacje komputera:

Procesor: AMD Athlon 64 x2 Dual-Core 5200+ 2.7 GhZ

Płyta główna: Gigabyte GA-MA78GM-S2H

Ram: 6GB DDR2 800 mHz

Karta Graficzna: Gigabyte NVidia Geforce GTS 450 1GB 128bit Windforce x2

Dysk Twardy: 500GB NTFS SATA2

Zasilacz: ModeCom FEEL 400ATX 400W

Windows 8 Enterprise 90 days edition

Bardzo proszę o szybką pomoc i pozdrawiam!


(ahonen97) #2

Proponowałbym wymienić zaśilacz np na taki http://techplanet.pl/produkty/zasilacze ... 20097.html


(Samurai) #3

Temperatury mierzysz w stanie spoczynku czy obciążenia? Jeśli w stanie spoczynku to fakt temperatury mogą być w normie, a przy obciążeniu wzrastają do krytycznych wartości i może to powodować opisane przez Ciebie objawy.

Co do aktualizacji biosa nie masz się co bać, to nie to co kiedyś. Ściągnij sobie nowy bios ze strony producenta. Nie musi to być najnowszy bo może być jeszcze w fazie beta, ściągnij ostatnią stabilną wersje. Rozpakuj na pendrive, wsadź do portu USB i jak komputer będzie startował to klikaj w "end" uruchomisz program Q-Flash i postępujesz zgodnie z wskazówkami. Raczej nic trudnego. Do tego polecam przeinstalować sterowniki do grafiki i przeskanuj kompa czy nie masz jakiegoś syfu.


(Kkoksu1100) #4

dla pewności warto sprawdzić napięcia na zasilaczu...ale objawy wskazują na niewydolność tego elementu...


(Rico132x) #5

Temperatury mierzone w stanie obciążenia. Dla mojego procesora są w normie.

A co do zasilacza to nie mam narazie możliwości zakupu nowego. Ale coś przeczuwałem że to właśnie jego wina. Opłaca mi się go rozkręcić i sprawdzić czy wszystko w nim ok?

I w takim razie zaktualizuję BIOS z wersji f3 do f11. Trzymajcie kciuki żebym nie spiepszył :slight_smile:


(Samurai) #6

Jeżeli nie masz funduszy na nowy zasilacz to możesz sprawdzić ten co masz, czy pracuje poprawnie. Polecam Ci w tym temacie wpisy GBM na blogu DP i filmik na YT ->

możesz też go rozkręcić i zobaczyć czy nie masz spuchniętych kondensatorów.


(Rico132x) #7

a co jeśli są spuchnięte? Nowy zasilacz trzeba czy można jakoś wymienić?

I czy te napięcia jak koleś pokazywał na filmie można zmierzyć przy włączonym komputerze bez odpinania zasilacza?


(Samurai) #8

Jeśli są spuchnięte należy je wymienić, jeżeli nie jesteś pewny należy wymienić zasilacz, tak jak koledzy wskazali :confused: