Komputer wyświetla "wyblakłe" kolory


(Marcin Okularczyk) #1

:help: Oto mój problem: Dzisiaj byłem zmuszony przenieść komputer do innego pokoju, więc delikatnie po odpinałem wszystkie kabelki i ostrożnie przeniosłem komputer. Ponownie wszystko podłączyłem i zobaczyłem ze kolory są jakieś takie wyblakłe, niektórych klorów, np. czerwonego nie mam w ogóle. Wszystko jest takie "zzieleniałe". Miałem już kiedyś coś takiego, ale wystarczyło poruszać kabelkiem przy karcie graficznej i wszystko było OK, ale teraz kiedy tak robię jedynym kolorem na pulpicie jest niebieski i jego odcienie, raz też ekran zrobił się zielony. W ustawieniach wszystko jest OK, jakość kolorów najwyższa 32 bity. Czy da się coś z tym zrobić?? Proszę o pomoc. :help:


(Seba86mu) #2

Czy za ścianą, bądź niedaleko monitora nie znajduje się jakieś urządzenie, które emituje fale elektromagnetyczne, np. lodówka, kuchenka mikrofalowa, itp ? Wydaje mi się, że chyba tak i to właśnie to urządzenie powoduje zakłócenia.

Odstaw komputer w takie miejsce, aby monitor nie stał naprzeciw jakiegoś urządzenia.


(Monczkin) #3

Proszę nazwać temat konkretnie. Przeczytaj regulamin forum.


(Marcin Okularczyk) #4

W tym pokoju nie ma żadnej lodówki, telewizora, nawet wieży więc raczej nie jest to możliwe. Poza tym komputer stał już kiedyś w tym miejscu i nie było żadnych problemów.

Aha! Przy pierwszym uruchomieniu po przeniesieniu komputera zauważyłem że lampka na monitorze nie świeci się jak zwykle przy włączonym komputerze na zielono, tylko na żółto(jak przy wyłączonym komputerze) !!


(Kabuto1378) #5

pewnie nie dociera sygnał z komputera do monitora sprawdź kabel, sprawdź też kompa na innym monitorze i na innej karcie graficznej.


(Marcin Okularczyk) #6

Niestety nie mam za bardzo takiej możliwości. Ale zauważyłem coś jeszcze. Przy karcie graficznej mam drugie wejście, kabel pasuje. Podłączyłem tam monitor, włączyłem i kolory działają normalnie, tylko że po załadowaniu się systemu w ogóle nie ma obrazu.


(klopas) #7

to podłącz żeby było wyblakłe i załącz TV-Out

zamień ekrany ( żeby było 2 i 1) i daj żeby 2 był podstawowy

zastosuj i kliknij na obudowie power

podłącz monitor do 2 wejścia i odpal kompa...

wszystko będzie ok :wink:


(Marcin Okularczyk) #8

Ok spróbuję. Jeszcze chciałem zapytać czy to nie może być problem z zasilaniem, bo wszystkie lampki w komputerze (monitor, głośniki, drukarka, KLAWIATURA!) są żółte a powinny być zielone.


(Seba86mu) #9

A co znajduje się po drugiej stronie ściany, przy której stoi komputer ?


(Marcin Okularczyk) #10

Sąsiad tam mieszka, ale problem jest nie tylko kiedy w tym pokoju stoi komputer, gdyż wrócił już na swoje miejsce i jest to samo.


(system) #11

albo zrąbane wejście na karcie grafiki albo coś z kablem sygnałowym


(system) #12

Mam podobny problem z tym, że ekran stał sie zielony podczas pracy. Nic nie odłączałem ani nie przesuwałem, po prostu pyk i zielonkawy ekran. Monitor wykluczyłem ponieważ podpiąłem go do laptopa ojca i wszystko było ok (monitora nie ruszałem z miejsca), odłączyłem kartę graficzną, wyczyściłem i podpiałem z powrotem, przeinstalowałem sterowniki, nic nie pomaga. Ma ktoś jakąś poradę?