Komputer z dnia na dzień przestał prawidłowo działać


(dacelth) #1

Witam. Przychodzę tu z pewnym problemem. Otóż dnia wczorajszego mój komputer normalnie działał tak jak powinien. Dzisiaj gdy załączyłem komputer nie było internetu (mam kabel) postanowiłem zadzwonić do dostawcy i się spytać czy wszystko działa ale powiedział że tak. Wifi działa normalnie ale Internet w komputerze nie. Postanowilem poprawic kable i zresetowac komputer. Potem komputer sie wlaczyl ale nie bylo obrazu na monitorze. Postanowilem poczekac i sprobowac znow go zalaczyc. Wreszcie mi się udało go załączyć ale zalacza się długo i przez biosa. CPU wynosi 80°. Gdy go zalaczylem wyskakuje znow brak internetu i jest komunikat o instalacji sterownikow do karty sieciowej. Wlozylem plytke i chcialem instalować sterowniki ale na plycie sa sterowniki do windowsa xp, vista i 7 a ja mam windowsa 10. Proszę o pomoc. Co zrobić by komputer działał tak jak wczoraj?


(iJuliusz) #2

Jakie informacje są potrzebne oprócz samego opisu problemu ?

System operacyjny: wersja windows, architektura
Procesor
Ilość i rodzaj pamięci
Płyta główna: model, wersja Bios
Karta graficzna
Rodzaje dysków i napędów

Czy były problemy z prądem wczoraj ?
Czy to pierwszy raz od kiedy masz ten komputer ?


(dacelth) #3

System operacyjny: windows 10
Procesor: Intel i7-260
RAM: 12gb ramu
Grafika: Msi gtx750ti
Płyta główna: nie mam pojęcia
Dysk: hdd 1t i ssd 250gb

Wczoraj nie było żadnego problemu z prądem.
Pierwszy raz mam taki problem :neutral_face:


(iJuliusz) #4


Tym programem wyświetlisz Podsumowanie i zrób screen,
Potem z zakładki Płyta główna.
Z tego dowiemy się wszystkiego.

Odpowiedz jeszcze:
Czy komputer stoi stabilnie ? Nie przestawiałeś go ?
Może coś się poluzowało ?


(dacelth) #5

Nic nie przestawiałem, po prostu wczoraj wyłączyłem komputer i coś takiego stało.
Dobrze. Zrobie tego screena z tego programu ale troszkę pozniej bo teraz mnie w domu nie ma.

(Bedzie problem z pobraniem bo nie mam dostepu do internetu ale spróbuje zrobić)


(iJuliusz) #6

Spokojnie, mnie się nie spieszy :wink:


(dacelth) #7

Masz jakis inny kontakt niż to forum?
(Chodzi mi np. O facebooka lub cokolwiek innego)


(iJuliusz) #8

Tylko forum, FB nie posiadam


(Dimatheus) #9

Hej,

  • A czy w menadżerze urządzeń nie pojawiły się jakieś niezidentyfikowane urządzenia bądź urządzenia, do których brak sterowników?
  • Jeśli masz możliwość otworzenia komputera, dobrze byłoby przyjrzeć się płycie głównej i obecnych na niej kondensatorom. Dla mnie wygląda to trochę jak uszkodzenie płyty głównej.
  • A porty USB działają poprawnie? Z dźwiękiem nie ma problemów?

Pozdrawiam,
Dimatheus


(dacelth) #10

Brak sterownika do karty sieciowej tylko, jutro z rana sprawdze wszystko bo teraz jestem na wwyjeździe.


(dacelth) #11

Czy plyta glowna moze sie uszkodzic z dnia na dzien? Skoro komputer zostal wylaczony i nastepnego dnia normalnie zalaczony? :confused:


(Dimatheus) #12

Hej,

A no może. Jeśli tak dziać by się nie mogło, to komputery powinny działać bezproblemowo i nie psuć się wcale.

Pozdrawiam,
Dimatheus