Komputer zachowuje sie nienormalnie. Proszę o szybką pomoc!


(system) #1

Już od dawna miałem problemy z komputerem, pomyślałem ze to wirus, więc dokonałem pełnego formata wraz z nowym podziałem partycji.

Problem pozostał, a wygląda to tak: działa stosunkowo wolno, potrafi sam się wylogować i zrestartować, wyskakują błędy pamięci (blue screen). Jest też dodatkowy problem z internetem, jest to komputer stacjonarny, do którego wczoraj podłączyłem kartę wifi, niestety ta w losowych odstępach czasu (5sek - 5min) się rozłącza.

Zastanawiam się, co to może być... pomysłów mam kilka: uszkodzona płyta główna, uszkodzony dysk, przegrzewanie się, a może cały czas wirus ? Co myślicie?


(Kabuto1378) #2

Jeżeli dysk sformatowany to raczej nie wirus.

Sprawdź najpierw temperatury płyty głównej, chipsetu płyty głównej, procesora i procesora karty graficznej.

Jaka płyta stara, nowa? sprawdź czy kondensatory na płycie nie są wybrzuszone .

Napisz dokładnie jaki masz zasilacz.

Dodatkowo w programie Speed Fan sprawdź kondycję dysku.


(system) #3

Zestaw stary jak swiat:

plyta gigabyte GA-K8NS (Rev. 2.x)

proc Sempron 2600+

pamiec 512 ram kingstone

grafa Radeon 9000 Pro

Zasilacz nie pamietam...

Zestaw pracował bez żadnych zmian przez dobrych kilka lat, ostatnio zaczął szwankować, bez wyraźnego powodu...

btw, rozwiń proszę kwestie kondensatorów...


(Inferno Pl) #4

Skoro nie pamiętasz to sprawdź jaki to zasilacz. Przeskanuj pamięci memtestem.


(system) #5

Zasilacz raczej odpada, był całkiem niezłej firmy i przez te lata nie było z nim żadnych problemów...


(Kabuto1378) #6

To że jest dobrej firmy nie ma większego znaczenia nawet dobrej firmy produkty dobrze się psują, zresztą Tobie może się tylko wydawać że jest dobrej firmy. Mówiłem żebyś podał dokładnie model zasilacza. Nie wiesz jaką informację podać, zrób zdjęcie tabliczki znamionowej.

Kondesatory - wierz co to jest ? Masz sprawdzić jeden po drugim, czy u góry tam gdzie są charakterystyczne nacięcia, kondensator nie jest wybrzuszony.

Podaj Temperatury.


(system) #7

Modecom Feel 350W


(Inferno Pl) #8

No to świetny ten zasilacz, aż dziw, że ten komputer jeszcze się włącza w ogóle... Zmiana zasilacza na Modecom MC-300 (żaden feel) albo Fortrona 300-350W.


(system) #9

NIe chce zadac glupiego pytania, ale co wlasciwie ma zasilacz do tego np. ze internet muli i rozlacza ?

Edit:

Właśnie zauważyłem brak pasty na procesorze, czy to może być przyczyną ?

Edit2:

Moje spostrzeżenia:

1329507.jpg

Screen zrobiony ok 2 min po uruchomieniu systemu, dosyc szybko sie pamiec zamulila prawda?

1329509.jpg

Screen z speedfan'a.

http://www.hddstatus.com/hdrepshowrepor ... n=D41DB02D

Link do S.M.A.R.T.a mojego dysku.

Program memtest86 nie wykazal bledow.

-- Dodane 19.01.2009 (Pn) 12:35 --

Prosze o szybka podpowiedz - kupowac zasilacz czy moze cos innego ?:slight_smile: