Komputer Zacina Się/Pomaga tylko reset (co się dzieje?)


(baciany) #1

Dzisiaj komputer włączyłem ok. godziny 14:00. około 16:00 podczas grania Zaciął się (i ani Ctrl+alt+del ani Alt+F4 nie pomagały) więc strzeliłem mu restart z Powera. Ponownie zaciął się około 17:30. Zrobiłem to samo ale podczas włączania zaciął się na ekranie "windows is loading". więc restart i zaciął się na ZAPRASZAMY. Wyłączyłem go znowu. Zostawiłem na 10min i śmiga. Co się mogło stać? Przegrzewa się coś czy jak? A może to wina Windowsa czy jakiegoś wirusa ?


(Golden Finger) #2

baciany , Zmień tytuł, by był związany z problemem, korzystając z przycisku EDYTUJ.

Zapoznaj się z TYMI informacjami.


(Kuczkowiak) #3

Wstaw screen z programu HD Tune z zakładki HEALTH i sprawdź taśmę i zasilanie dysku twardego.


(baciany) #4

Oto screen:

fotoeg.th.png

Uploaded with ImageShack.us

Taśma na dysku wydaje się być dobrze zamontowana, pozostałe kable też.


(kubut) #5

A co z diodą na obudowie (HDD)? Świeci się, miga, gaśnie?


(Piotrkijak) #6

Wydaje mi się, że taśma do wymiany, bo jest ostrzeżenie przy atrybucie ultra dma crc error, co oznacza z tego co pamiętam błędy komunikacji pomiędzy kontrolerem dysku a dyskiem twardym i dodatkowo przejdź na zakładkę error scan i zrób skanowanie z odznaczoną opcją quick scan, bo wydaje mi się, że dodatkowo masz bad sektory. Jeżeli przy skanowaniu pojawią się czerwone kwadraciki, to masz bad sektory, i nie zostaje Ci nic innego jak skopiowanie danych z wszystkich partycji i wykonanie zerowania+remap i ponownie zainstalować system, bo po tym zabiegu dysk będzie w stanie jak ze sklepu.

Tutaj:http://helpc.eu/mhdd-t4463.html masz poradnik jak wyzerować i zremapować dysk przy użyciu dość dobrego programu mhdd. Mnie "uleczył" nie jeden dysk twardy, tak więc Twój też powinien "powrócić" do zdrowia. Po obu zabiegach zrób skan tym samym programem wciskając 2xf4. Jeżeli nie będzie cyfr przy oznaczeniu UNC, oznacza to, że dysk jest zdrowy, jeżeli będzie to oznaczenie miało konkretną wartość, to bad sektor/bad sektory te są nie do wyeliminowania i wtedy najlepiej będzie jak się zaopatrzysz w nowy hdd.


(Kuczkowiak) #7

Piotr92 , Tak , nie mylisz się wynik S.M.A.R.T wskazuje w dużym prawdopodobieństwem na wadliwą taśmę , ale z bad sectorami to wyskoczyłeś jak Filip z konopi , dysk jest w bardzo dobrej kondycji. :slight_smile: Po za tym jak dysk z bad sectorami po zerowaniu może być jak ze sklepu , może mi powiesz że zerowanie naprawi bad sectory i ich już nie będzie?


(Piotrkijak) #8

Co do bad sektorów to pisałem przecież, że chyba, i nie miej mi tego za złe, bo dopiero uczę się sztuki jaką jest analiza smart i jak widać myliłem się. Mówiąc, że będzie w stanie jak ze sklepu miałem na myśli, że będzie bez partycji a co za tym idzie bez danych i trzeba będzie od nowa go spartycjonować i zainstalować system. Co do bad sektor wiem, że one nie znikają, tylko są oznaczane jako remap i zostają zastępowane sektorami z puli zapasowej. A bad sektory to wiem, że po remapie i zerowaniu nie znikają, tylko są zastępowane sektorami zdrowymi z puli zapasowej.


(baciany) #9

Było dobrze i znowu się dzieje. Co do pytań poprzednich. Wszystkie kable, paski popodpinałem i poprzypinałem znowu (na zaś). Dioda na HDD się nie pali bo nie mam diody na dysku. jest to dysk firmy Hitachi. Po otwarciu obudowy czuje że karta się grzeje i w ogóle wszystko ale to nie temperatura żeby się takie rzeczy działy. Kolega miał 109 na karcie i mu śmigała (do czasu) a u mnie wychodzi 40-60. Gdy na prawdę obciążę komputer grami/programami które wymagają sporo to osiąga góra 80.

Czasem włączenie wiatraka 9taki zwykły do chłodzenia domu) i skierowaniu na komputer powoduje jego odcięcie. lecz to tylko czasem. Teraz po restarcie system sprawdził piki i jakoś działa tak to wcześniej po 5 minutach zacinał się. Skanowałem jakimś programem do skanowania dysku to powiedział że jest OK. Test RAM też mówi OK.


(Kejpa120) #10

Elo ludziska :smiley: Niestety mam ten sam problem i nie wiem co zrobić bo nie za bardzo jestem kumaty w tych sprawach. Pobrałem już HD Tune ale nie wykazało żadnych błędów. Co mam zrobić żeby wszystko wróciło do normy? Prosze, pomóżcie :cry:


(system) #11

@Demogoblinek to proszę założyć osobny temat, czytałeś regulamin.