Komputer zamula pomimo formatu dysku


(Asmiran) #1

Witam,

Mój laptop strasznie zamulał więc zdecydowałem się na format dysku. Pomimo jego wykonania i posiadania programu antywirusowego, laptop muli nadal. Sprawdziłem również sprawność dysku, ale zdaje się, że z nim wszystko ok. Proszę o pomoc.


(IPSEN) #2

Dysk-OK

 

Uruchom -Process Explorer-pokaż  okno procesów z programu


(Asmiran) #3

http://zapodaj.net/1f84f316f1eec.jpg.html


(IPSEN) #4

Uruchom autoruns jako administrator -http://technet.micro…s/autoruns-po skończonym skanie-File>save>plik-AutoRuns.arn- umieść na -http://sendfile.pl/- na forum podaj linka


(Asmiran) #5

http://sendfile.pl/pokaz/470495—Q0iA.html


(IPSEN) #6

Uruchom autoruns jako administrator

 

Zakładka-Services- odznacz :AdobeARMservice , LMS , MozillaMaintenance , nvUpdatusService , TemproMonitoringService , TMachInfo , TODDSrv , TPCHSrv , WMPNetworkSvc

 

Zakładka-Scheduled taks-odznacz :\Adobe Acrobat Update Task , \ConfigFree Startup Programs , \Microsoft\Windows\NetTrace\GatherNetworkInfo , \Microsoft\Windows\Windows Media Sharing\UpdateLibrary

 

Zakładka -Internet Explorer-Odznacz wszystko (jeżeli nie korzystasz z IE)

 

Wyłącz indeksowanie-http://www.benchmark…trona/9301.html

wyłącz-http://www.benchmark…trona/9306.html

 

uruchom fix-https://support.microsoft.com/pl-pl/mats/slow_windows_performance/pl

 

Uruchom ponownie komputer,jak coś nie będzie działać lub jakbyś coś potrzebował, zawsze można zaznaczyć.


(Asmiran) #7

Dzięki za pomoc, jest znacznie lepiej, ale nadal zdarzają się momenty, gdy laptop ostro przymuli. Większość rzeczy, które poleciłeś wyłączyć to aplikacje producenta. Laptop po zakupie działał z nimi wszystkimi i problemów z zacinaniem lapka nie było. Po formacie powinno być podobnie, a nie jest. Włączam menadżera procesów, w chwilach gdy pojawiają się zwiechy. Dzisiaj zdarzyło się to, gdy miałem odpalonego jedynie firefoxa, a w nim jedną czy dwie zakładki. Laptop posiada 3GB RAM, w procesach było wykazane, że wszystkie odpalone aplikacje razem zużywają niecałe 0,5GB, a wykorzystanie łączne pamięci mimo to wynosiło 98%. Kliknąłem następnie na opcje pokazania procesów wszystkich użytkowników i okazało się, że było w tamtym momencie odpalonych około 10 procesów svchost, przy czy jeden z nich pochłaniał aż 1GB RAMu. Tutaj jest pies pogrzebany. Tak samo użycie procesora skacze do 50-90%. svchost to różnego rodzaju usługi windowsa. Czy microsoft security essentials może powodowac takie problemy?


(IPSEN) #8

Uruchom -Process Explorer-pokaż  okno procesów z programu


(Asmiran) #9

http://zapodaj.net/ea3d09817981d.jpg.html

firefox przy odpalonych dwóch zakładkach ciągnie dość sporo pamięci. czyżby wtyczka adblock aż tak go rozkręcała?

w sumie poza użyciem połowy ramu nic specjalnego się nie dzieje. postaram się jeszcze zrobić screena, gdy laptop przymuli


(IPSEN) #10

Zrobimy tak,odinstaluj-Adblock Plus,microsoft security essentials

 

Zainstaluj-https://addons.mozilla.org/pl/firefox/addon/ublock/

Panda-http://www.dobreprogramy.pl/Panda-Free-Antivirus,Program,Windows,57976.html -

przy instalacji odznacz trzy opcje dodatkowe


(Asmiran) #11

zrobiłem jak poleciłeś, ale nadal dziwne rzeczy się dzieją. Firefox po zmianie wtyczki zabiera już znacząca mniej RAMu, ale podczas gdy miałem włączoną właśnie tylko tą przeglądarkę z programów (jedna zakładka) to załączył się proces svchost, który pochłaniał prawie 1GB Ramu i 25% mocy obliczeniowej procesora.

http://zapodaj.net/e3f31e5bd93a9.jpg.html

Gdy laptop się odmulił to proces ten pochłania już tylko 100-120MB RAMu


(IPSEN) #12

Svchost gdzie CPU-25,19  990 476K- okno po lewej

 

Uruchom-Process Explorer- odczytaj szczegółowe dane procesu

Kliknij prawy przycisk myszy na proces obciążający CPU > Properties > Threads > CPU


(Asmiran) #13

o to chodziło?

http://zapodaj.net/db8729c48fdb4.jpg.html


(IPSEN) #14

Dodatkowo- Process Explorer-zakładka Services:

Kliknij prawy przycisk myszy na proces obciążający CPU > Properties > Services


(Asmiran) #15

http://zapodaj.net/704638822a96e.jpg.html


(IPSEN) #16

Klawisz z logo Windows + R  wpisz: services.msc  szukamy  funkcji - windows update,serwer -  i we właściwościach ustawiamy: Wyłączone.Restart systemu i zobacz teraz jak będzie