Komputer zawiesz sie przy graniu


(Pawel Matera5) #1

Witam. Mam problem. Gdy gram w gry (Assasin Creed, PES 2008) po jakims czasie (nieraz 5min a czasami z godzine) ekran zaczyna sie tak jakby zamazywac, powstaja takie nieregularne kwadraciki, czesc obrazu widze, a czesc to kwadraciki( w tych grach grach siada grafika (a dokladniej tekstury). ). Po tym nie moge nic zrobic ( Alt F4 oraz Alt Ctr Dlt nie dziala ) trzeba zrestarowac komputer. Sterowników zmieniałem. Formatowalem dzisiaj. Ale zapomnialem dodać ze np. NFS Pro Street działa bez zarzutów ( niekiedy gralem 6-8 godzin bez przerwy), juz nie mowiąc o grach z mniejszymi wymaganiami typu Football manager 2008 czy Twierdza. Wszystkie te gry dopóki działają są ustawione na najwyzszych wymaganiach i sie nie przycinają. Wszystkie temp w normie spradzalem wielkorotnie.

Screen:

http://img237.imageshack.us/my.php?imag ... 132xu0.jpg

Mój Sprzęt:

  • Intel Core 2 Duo E8200

  • 2 x 20048 DDR2 800

  • GF 8800GT

  • MB Asus P5Q

  • Segate 500GB Sata 32mb

  • Modcon III 500Atx

Zapomnialem dodać. Kompuer kupilem miesiąc temu. Mam Windowsa Xp Home i problem pojawiaj sie na SP2 i SP3.


(Pawel Matera5) #2

ale to czemu w nfs co ma chyba wieksze wymagania niz pes moge grac godzinami bez zawiechy zadnej ?


(Piotrk124) #3

kup sobie zasilacz Be-quiet Dark Power P7-PRO najlepiej 750 watowy


(jarekm26) #4

Moim zdaniem masz coś nie tak ze sterownikami od karty graficznej...


(Piotrk124) #5

masz tu adres sterowników do twojej karty

http://www.nvidia.pl/object/winxp_178.24_whql_pl.html


(Piotrk124) #6

a tu masz starsze

http://www.nvidia.pl/object/winxp_175.19_whql_pl.html


(system) #7

************

Może to byc spowodowane problemem z zasilaniem, sterownikami (ale skoro próbowałeś najnowsze do tej karty to jest na to mała szansa) albo przegrzewającą się kartą graficzną, a dokładniej kośćmi RAM na niej. Ja miałem podobnie, niby temperatury były w porządku, ale radiator na płycie głównej nagrzewał mi na grafice kilka kostek RAM. Dopiero wredne dokręcenie wiatraczka do radiatora pomogło wyeliminować ten problem.


(Seba86mu) #8

ufooo , sprawdź temperatury podzespołów oraz wartości napięć programem Everest Ultimate Edition (Komputer -> Czujnik).


(Pawel Matera5) #9

Sterowniki zmienialem wielokrotnie :slight_smile: nie pomoglo.... Tylko zauwazyłem jedno najczęściej mogłem w pes zagrac ok do 20-30 minuty meczowej.... a gdy wszedlem w panel sterowania Nvidi i tak jest taki pasek Wydajnosc --- Zrownowazony --- Jakosc. Ustawienia poczatkowe byly na jakosc gdy zmienilem na jakosc to zagralem o dziwo 1,5 meczu ale problem nadal wystepuje. Moze to pomoze komus w rozszyfrowaniu tego problemu.


(Pawel Matera5) #10

Everest


(system) #11

napięcia trochę słabo wyglądają więc coraz więcej wskazuje na zasilacz :slight_smile:


(Seba86mu) #12

ufooo , napięcia na linii + 5V oraz +12V są za wysokie.

Normy ATX:

Jeżeli masz możliwość to pożycz od kogoś zasilacz jakiejś porządnej firmy i sprawdź, czy problem nadal występuje.

Przewód dodatkowego zasilania podłączony do karty graficznej ?


(Pawel Matera5) #13

nie mam mozliwosci pozyczenia zailki... a co do drugiej czesci to nie rozumiem o co chodzi ?


(Seba86mu) #14

ufooo , Twoja karta graficzna posiada gniazdo na dodatkowe zasilanie, tak jak na -> tym zdjęciu (zaznaczone strzałką).

Do tego gniazda powinien być podłączony przewód zasilający z zasilacza.


(Pawel Matera5) #15

Tylko jest problem ze nie otwieram obudowy bo mam pląby :confused:


(Pawel Matera5) #16

jakies jeszcze propozycje ? mi sie wydaje ze cos moze byc z tym jakosc - wydajnosc...


(Pawel Matera5) #17

ktos pomoze ?


(Mamrock) #18

Witaj ufooo.. Po mojemu, skoro masz PLOMBY :slight_smile: na obudowie, to zabieraj blaszaka do serwisu i niech on się męczy.. Wcześniej jednak sprawdź procesor programem OCCT (http://www.ocbase.com/perestroika_en/in ... -available). zobaczysz przy jakich temperaturach CPU Ci się wyłączy program. Bo z tego co widzę GPU chodzi ok. Może po prostu szwankuje chłodzenie procka... Ale tak czy inaczej śmigaj do serwisu i niech się chłopaki martwią.. Bo Ty zapłaciłeś DOBRYMI pieniędzmi... Prawda? :slight_smile:


(Pawel Matera5) #19

noo troche wydalem :slight_smile: tylko jest jeden problem :slight_smile: jeszcze jakis czas temu komp mi sie resetowal a poza tym problemy z grafika :confused: oddalem i mi powiedzieli ze wymienili zasilke i u nich dziala wszystko ok.. :] przyszedl komp i juz bylo bez resetow :smiley: ale grafika nadal sie psula :confused:

a własnie mam 1 pytanko ;p bo teraz mi sie przypomnialo i skojarzylo... jak wymieniali zasilke to otwierali obudowe.. to nadal sa pląby ? w papierach mam odnotowane ze byl wymieniany.


(Pawel Matera5) #20

Wracajac do tematu wydajnosci to chodzilo mi o :

http://img143.imageshack.us/my.php?imag ... 884yk9.jpg

a i jeszcze podaj tempy ( Atitool)