Komputer zawiesza się przy ładowaniu biosa


(Patrykz77) #1

komputer zawiesza się co chwile przy ładowaniu biosa na początku piknie a potem nagle się zacina i dalej nic sie nie dzieje?


(oggi21) #2

Dodawałeś jakiś nowy sprzęt ? Zacznij od sprawdzenia klawiatury - czy działa i czy jest dobrze podpięta.

Zresetuj bios, jeśli to nie pomoże sprawdź sprzęt, zacznij od tego czy wszystko dobrze siedzi na swoim miejscu.


(Spectatorx) #3

Jeśli masz kilka kości pamięci to sprawdzaj uruchamianie komputera na każdej z nich pojedynczo. Wyjmij wszystkie, włóż jedną, uruchom, wyłącz, wyjmij obecną i włóż następną. Jeśli na żadnej się nie wywali to znaczy, że nie jest to wina pamięci.


(Porebnymat) #4

A nie aktualizowałeś biosu? Podaj sprzęt.


(Piotrkijak) #5

Reset biosu powinien rozwiązać problem. Przydałoby się, żeby podał więcej szczegółów co to za komputer, czyli jaki zasilacz, płyta główna, procek, itd.


(Patrykz77) #6

bios zresetowałem w ten sposób wyjąłem i włożyłem baterię biosa, i to nie podziałało to wyjąłem i włożyłem zworkę, ale to też nic nie podziałało.

DANE KOMPUTERA:

procesor: intel pentium D inside

zasilacz: tracer 4 life 400 230v

płyta główna: ECS P4M8PR0-M


(oggi21) #7

musisz wyjąć baterie i włączyć komputer, ewentualnie zmienić zworkę [miejsce] i włączyć komputer, dopiero nastąpi reset


(Piotrkijak) #8

Wywal to g*wno natychmiast do kosza i wstaw jakiś sensowany zasilacz jeżeli nie chcesz pożegnąć się z połową bebechów tego kompa, jak nie całością. Swoją drogą jest taka możliwość, że to jest wina tego badziewia co masz wstawione jako zasilacz, bo ta chińska tandeta nie zasługuje na nazywanie jej zasilaczem...


(pstrowsky) #9

Nie wiem jak w tym konkretnym modelu ale reset zworką wykonujemy zawsze na odłączonym napięciu. Gdyż można w ten sposób trwale uszkodzić bios.

Należy sprawdzić czy napięcie w ogóle dociera do płyty głównej i wykluczyć awarię zasilacza.

Dodatkowo sprawdź stan wizualny płyty głównej, czy jest czysta, bez nacieków, czy kondensatory są nie napuchnięte.


(adam9870) #10

Sprawdzenie sprzętu


(Patrykz77) #11

oglądałem płytę główną i niema żadnych wycieków a kondensatory są w pożądku. wyjmowałem i uruchamiałem komputer bez baterii biosa i nadal jest to samo c było.


(Redghost) #12
  1. Czy zdążysz wejść do biosu zanim się przytnie? Da się ustawić bios na ustawienia fabryczne przez Load BIOS Default?

  2. Sprawdź czy jak z płyty odepniesz dyski, napędy, myszkę, klawiaturę i uruchomisz komputer sytuacja jest podobna?

(Czasem awaria któregoś z tych elementów lub niedociśnięta czy też uszkodzona taśma bądź uszkodzony slot może powodować podobne problemy).

3.

wstaw coś bardziej przypominającego zasilacz - nawet używany Chieftec lub Tagan będzie tanią i lepszą alternatywą niż Tracer.


(Patrykz77) #13

przy ładowaniu biosa pisze tylko:

Prees Del to run Setup

Prees F8 for BBS POPUP

1024MB OK (DDR2: 533MHz)

i dalej stoi wszystko w miejscu. Tak myślę że to może jest coś z pamięcią RAM

-- Dodane 17.06.2012 (N) 13:52 --

odpowiedź dla użytkownika RedGhost

  1. niestety nie mogę wejść w biosa poniewrz on się zawiesza od razu tak też próbowałem i nie daje rady

  2. odpinałem już myszka, klawiaturę,odpianałem dysk, i napędy i nadal to samo


(Piotrkijak) #14

To jest podstawa. Bez tego nie ruszymy dalej.


(Patrykz77) #15

wyjąłem zasilacz tracer i wstawiłem nowy zasilacz Hedy Hedy 350W i nadal jest to samo niewiem co mam już wymieniać, macie jeszcze jakieś pomysły?


(Piotrkijak) #16

Czyli wstawiłeś takie samo gó*no co ten tracer. Wiesz co, zostaw ten komputer w spokoju i oddaj go do serwisu dla jego dobra, bo widzę, że komputerowieć z ciebie żaden i tylko jeszcze bardziej zepsujesz ten komputer... Dziwię się, że moderatorzy jeszcze nie zamknęli tematu, bo na elektrodzie już dawno stanęłoby na tym, żeby lepiej oddac kompa do serwisu i temat poszedłby do kosza...


(Patrykz77) #17

gh


(Piotrkijak) #18

Nie denerwuj się, bo nic to nie da. Niestety musisz spojerzeć prawdzie proste w oczy i uświadomić, że nie masz pojęcia o komputerze od strony sprzętowej i lepiej nie pchać łap bo możesz uszkodzić bardziej i naprawa wyniesie cię więcej to raz. Po drugie tutaj winowajcą na 100% jest sprzęt i niestety musisz sobie uświadomić, że nie rozkminisz tego problemu, bo po pierwsze - przede wszystkim nie masz doświadczenia i wiedzy oraz części. a serwis ma i serwisant wystarcvzy, że tylko zobaczy co jest grane i już wie co trzeba zrobić, ewentualnie co podmienić żeby wyeliminować problem. Niestety zrozum, że komputer to nie instalacja elektryczna, że jak coś źle podłączysz to wywali bezpiecznik i na tym się skończy - niestety w przypadku komputera jakikolwiek błąd może skutkować nieodwracalnymi uszkodzeniami i wtedy trzeba wymienić dane podzespoły, co kosztuje.