Komputer zawiesza się


(9luke2) #1

Witam!

Ostatnio co jakiś czas zawiesza mi się komputer (nawet kilka razy dziennie). Podczas pracy nagle 'zamarza' i nic nie da się zrobić. Jedynym wyjściem wtedy jest reset. Prosiłbym o sprawdzenie loga, bo może tu tkwi problem.

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 16:17:56, on 2009-07-18

Platform: Windows XP Dodatek SP3 (WinNT 5.01.2600)

MSIE: Internet Explorer v8.00 (8.00.6001.18702)

Boot mode: Normal

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe

C:\Program Files\Java\jre6\bin\jusched.exe

C:\WINDOWS\system32\ctfmon.exe

C:\Program Files\MemInfo\meminfo.exe

C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe

C:\WINDOWS\system32\svchost.exe

C:\Program Files\Java\jre6\bin\jqs.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\Program Files\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.pl/

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll

O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - C:\PROGRA~1\MICROS~2\Office12\GRA8E1~1.DLL

O2 - BHO: Java Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll

O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll

O2 - BHO: IEPluginBHO - {F5CC7F02-6F4E-4462-B5B1-394A57FD3E0D} - C:\Documents and Settings\Łukasz\Dane aplikacji\Nowe Gadu-Gadu_userdata\ggbho.1.dll

O4 - HKLM..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM..\Run: [AVP] "C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe"

O4 - HKLM..\Run: [sunJavaUpdateSched] "C:\Program Files\Java\jre6\bin\jusched.exe"

O4 - HKCU..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe

O4 - HKUS\S-1-5-19..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'USŁUGA LOKALNA')

O4 - HKUS\S-1-5-20..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'USŁUGA SIECIOWA')

O4 - HKUS\S-1-5-18..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SYSTEM')

O4 - HKUS.DEFAULT..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'Default user')

O8 - Extra context menu item: Add to Google Photos Screensa&ver - res://C:\WINDOWS\system32\GPhotos.scr/200

O8 - Extra context menu item: Dodaj do blokowanych banerów - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 7.0\ie_banner_deny.htm

O8 - Extra context menu item: E&ksportuj do programu Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office12\EXCEL.EXE/3000

O9 - Extra button: Statystyki dla ochrony WWW - {1F460357-8A94-4D71-9CA3-AA4ACF32ED8E} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 7.0\SCIEPlgn.dll

O9 - Extra button: Wyślij do programu OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~2\Office12\ONBttnIE.dll

O9 - Extra 'Tools' menuitem: Wyślij &do programu OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~2\Office12\ONBttnIE.dll

O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\Office12\REFIEBAR.DLL

O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe

O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe

O18 - Protocol: grooveLocalGWS - {88FED34C-F0CA-4636-A375-3CB6248B04CD} - C:\PROGRA~1\MICROS~2\Office12\GR99D3~1.DLL

O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\COMMON~1\Skype\SKYPE4~1.DLL

O20 - AppInit_DLLs: C:\PROGRA~1\KASPER~1\KASPER~1.0\adialhk.dll

O23 - Service: Kaspersky Internet Security 7.0 (AVP) - Kaspersky Lab - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe

O23 - Service: Google Updater Service (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe

O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Program Files\Java\jre6\bin\jqs.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

--

End of file - 5226 bytes

____

Proszę o pomoc

Pozdrawiam


(Henio Mazurek) #2

Wklej logi z OTL i gmer

http://oldtimer.geekstogo.com/OTL.exe

http://www.gmer.net/

Logi wklej na www.wklej.org a tutaj tylko link do wklejki.


(9luke2) #3

OTL:

http://www.wklej.org/id/122773/

GMER:

http://www.wklej.org/id/122774/

O to chodziło? :wink:


(Henio Mazurek) #4

Nic w logu nie widać. Raczej kosmetyka. W OTL wklej

Klikasz Run Fix, po restarcie CleanUp.

Wyłącz na chwilę przywracanie systemu.

http://support.microsoft.com/kb/310405/pll

Wykonaj pełny skan Malwarebytes Anti-Malware, jeśli coś znajdzie - usuń i wklej log.

http://dobreprogramy.pl/index.php?dz=2& ... ntiMalware

Przeczyść dysk i rejestr CCleaner'em

Podepnij pamięci przenośne i zastosuj FlashDisinfector

http://www.searchengines.pl/index.php?s ... ntry369724

Wg loga to masz za dużo kodeków, niektóre się dublują a to może prowadzić do zwiech zwłaszcza, że w logu wirusów nie ma.

Poczytaj tą stronę, masz napisane jakie najlepiej dobrać

http://www.searchengines.pl/index.php?s ... st&p=41927


(9luke2) #5

Log z Malwarebytes:

http://wklej.org/id/122865/

Jeśli chodzi o kodeki to zgadza się. Ostatnio zamieniałem pakiet ffdshow na K-Lite, ale ffdshow usuwałem, więc skąd pokrywające się kodeki? Zresztą jak tego uniknąć skoro programy (może się mylę) instalują swoje dodatkowe kodeki?


(Henio Mazurek) #6

Ja właśnie widzę jakieś dodatkowe kodeki które zostawiły po sobie instalowane przez Ciebie programy.

One mogą tak mieszać, bo wprowadzają swoje, często niepotrzebne, rzeczy do systemu. W dodatku masz spasiony K-Lite - jeśli nie korzystasz z jakichś egzotycznych formatów to ffdshow powinien spokojnie wystarczyć. Poza tym jeśli korzystasz z programów do konwersji/obróbki filmów to źle zapisany (głównie tyczy się avi) plik filmowy również może być przyczyną błędów.


(9luke2) #7

Usunąłem K-Lite, ale mam wciąż takie kodeki:

beztytuutwc.jpg

Czy mogę je usunąć poprzez Menadżer Urządzeń i zainstalować późniejte kodeki żeby się nie powtarzały? Czy usuwanie ich jest niebezpieczne?


(Henio Mazurek) #8

Te od Microsoftu to bym zostawił. Co do reszty to nie wiem.

Tutaj masz dobry program do zarządzania kodekami

http://www.headbands.com/gspot/v26x/index.htm

Zakładka System => List codecs and other filters. Problematyczne są na czerwono.

Ważne żeby się nie powtarzały.


(9luke2) #9

Znalazłem coś takiego

http://forum.dobreprogramy.pl/post542185.html?hilit=deinstalacja%20sterownik%C3%B3w#p542185

Jednak nie wiem czy mogę usunąć pliki *.ax np. z WINDOWS/ServicePackFiles/i386

Usunąłem na razie tylko te z folderu WINDOWS, a mimo to GSpot pokazuje jeszcze takie kodeki:

beztytuuf.jpg

Czy w ogóle da się usunąć całkowicie kodeki? Bo zaczynam w to powoli wątpić...Niby już sporo z nich usunąłem, ale obawiam się że jak zainstaluje ffdshow, coś przestanie działać, bo usunąłem coś niepotrzebnie.


(Henio Mazurek) #10

Nie kazałem usuwać wszystkiego, chodziło mi tylko o te które instalowałeś z K-Lite i te które były dodatkowo wrzucane przez inne programy. Systemowe zostaw.

Jeśli będzie brakowało jakich kodeków to Gspot sam to zakomunikuje, File => Open => szukasz filmu a progam pokaże co jest potrzebne by go otworzyć i czy kodek jest zainstalowany.


(9luke2) #11

Omg...ale mówiłeś że się powtarzają niektóre kodeki, więc chciałem usunąć wszystkie i zainstalować nowe... :frowning:

Czyli zainstalować już ffdshow? :expressionless:


(Henio Mazurek) #12

Pisałem, żeby wyeliminować kodeki które się powtarzają (obsługują ten sam format), miałem głównie na myśli usunięcie tych które zostały dołączone przez jakieś playery czy w paczkach.

Zainstaluj ten ffdshow. Tutaj pomocna strona

http://www.searchengines.pl/Kodeki-i-fi ... t5525.html


(9luke2) #13

Pięknie. Zaistalowałem ffdshow + AC3Filter + divx a film nie działa :confused: Jest jakiś sposób żeby zainstalować z powrotem te kodeki systemowe?


(Henio Mazurek) #14

Przecież wszystko masz w linku który podałem.


(9luke2) #15

Zainstalowałem tak jak było napisane i o dziwo film nie zadziałał. Ale co ciekawe, zainstalowałem K-Lite Pack i wszystko wróciło do normy :lol: Nie rozumiem...ale ważne że działa (być może kodeki znów się powtarzają)


(Henio Mazurek) #16

No to tutaj jest kilka możliwości.

  1. Odtwarzacz którego używałeś nie potrafił dobrać kodeka na podstawie kodu filmu (opisane w linku pod "Czym zakodowany jest film?"). Jakim odtwarzaczem do tego filmu się zabierałeś?

  2. Film był w jakimś mało spotykanym formacie.

  3. Nie wszystkie kodeki systemowe zostały odzyskane.

Skoro zainstalowałeś teraz K-Lite tylko to powinno być lepiej bo wcześniej wyrżnąłeś w pień wszystko inne.


(9luke2) #17

Odtwarzam BestPlayerem, który (jak mi wiadomo) jest jednym z lepszych odtwarzaczy i potrafi wyszukać kodeki na komputerze. Film, który chciałem odtworzyć jest DivX'em. Chyba masz rację - usunąłem niepotrzebnie tyle tych kodeków :confused: Ale na szczęście teraz działa (czy wszystko - okaże się przy oglądaniu filmów) i chyba juz nie będę kombinował :wink: