Komputer zawiesza się


(kost) #1

Witam.

Komputer zawiesza się przy otwieraniu plików pakietu Office takich jak Word czy Excel. Otwarcie tych plików zajmuje ok 3 do 5 minut.

Logi z OTL:

Extras.TxtOTL.Txt

Program gmer pomimo 3 prób skanowania zawiesza się w trakcie pracy więc nie wklejam z niego logów.

Komputer został przeskanowany również jakąś próbną wersją programu Trojan Killer który wykrył kilka zagrożeń

Po pierwszym skanowaniu: http://zapodaj.net/109639a5f9d0.jpg.html

Po drugim skanowaniu: http://zapodaj.net/069d2d5d2cc6.jpg.html

Jak naprawić ten problem?

---edit---

Dodam że problem pojawił się już na 2 innych komputerach w sieci (czas uruchomienia pliku to ok. 25 sekund).


(ste-fan) #2

a w czym mają sie otwierać te pliki w OpenOffice czy w Ms Office ?


(kost) #3

W Ms Office.


(Łukash) #4

Spróbuj użyć RootRepeal http://helpc.eu/rootrepeal-t5751.html


(kost) #5

Raport z RootRepeal report 09-29-10 (12-08-33).txt

Dodam że, pliki Worda czy Excela bardzo powoli się otwierają ale jak już się otworzą to wszystko wraca do normy. Drukowanie, edycja zapisywanie i zamykanie dokumentów przebiega szybko.

---------------------------EDIT------------------------------------

Dodatkowe informacje po godzinach walki z problemem:

Na kilku komputerach zainstalowany jest Office 2007 Pro pod systemem Win XP.

Problem polega na tym że jeden komputer zawiesza się przy otwieraniu plików pakietu Office takich jak Word czy Excel. Otwarcie tych plików zajmuje ok 3 do 5 minut. Pliki Worda czy Excela bardzo powoli się otwierają ale jak już się otworzą to wszystko wraca do normy. Drukowanie, edycja zapisywanie i zamykanie dokumentów przebiega szybko.

Tymczasowym rozwiązaniem jest otwarcie jakiegoś pliku (np.Word) i nie zamykanie go do końca pracy tylko minimalizowanie do paska. Gdy zaistnieje potrzeba otwarcia nowego dokumentu Word otwierany jest z paska i tam wybieram polecenie "otwórz" i wskazuje dokument. Takim sposobem dokument otwiera się ok 2 sekundy a przez normalne dwukrotne kliknięcie na dokument trwa to 3-5 minut tak jak to opisałem wyżej.

Problem dotyczy tylko programów pakietu Office i tylko ich otwierania.

Odinstalowanie pakietu Office i ponowna jego instalacja nic nie pomogło.

Myślałem że mój program antywirusowy skanuje te pliki przed otwarciem ale próbowałem z wyłączeniem funkcji ochrony antywirusowej i było tak samo.

Program antywirusowy to ArcaVir 2010


(Monczkin) #6

Przenoszę na prośbę użytkownika, jako, że wątek "syfu" nie jest przyczyną problemu (chyba :wink: )


(Łukash) #7

Przeskanuj na http://www.virustotal.com te pliki

Jak coś będzie wykryte ,to daj linka do raportu.

Usuń te pliki

C:\WINDOWS\tasks\ GoogleUpdateTaskMachineUA.job

C:\WINDOWS\tasks\ GoogleUpdateTaskMachineCore.job

Wskazane by było żebyś odinstalował toolbary Google Toolbar i AOL z dodaj/usuń programy.Po usuwaj z autostartu nie potrzebne programy.Powyłączaj dodatki w Internet Explorer.Zaktualizuj i przeskanuj pełnym skanem http://www.dobreprogramy.pl/Malwarebyte ... 13117.html


(kost) #8

Przyczyną problemów był na 99% ArcaVir. Nie wiem czy to co zrobiłem pomoże na długo ale działa.

Zrobiłem to tak: Odłączyłem kabel sieciowy i wyłączyłem program antywirusowy z menadżera zadań oraz procesy ArcaVira. Otworzyłem kilka plików Worda i Excela i otwierały się szybko (do 5 sekund). Uruchomiłem ponownie komputer włączyłem ArcaVira i podłączyłem kabel sieciowy. Otworzyłem kilka plików Worda i Excela i otwierają się szybko. Myślę że jeśli problem się powtórzy to spróbuje przeinstalować ArcaVir.

Zastosuje jeszcze wskazówki Łukash-a i jak coś wykryje to dam tutaj raport.


(Łukash) #9

Albo postaw na inny program np Avira ,Panda Cloud ....


(kost) #10

no cóż problem powrócił...

Jutro spróbuje jeszcze przeinstalować ArcaVir.

Plików:

C:\WINDOWS\System32\PMLJNI.dll

C:\WINDOWS\System32\jst.dll

już nie ma na dysku więc ich nie skanowałem przez http://www.virustotal.com.

Mam jeszcze pytanie. Czy w firmie lub w urzędzie można zainstalować na 30 dni testową wersję jakiegoś płatnego programu antywirusowego zgodnie z prawem?


(Łukash) #11

Tej odpowiedzi musisz szukać w warunkach licencji konkretnego oprogramowania.


(kost) #12

Witam ponownie.

Kolejny dzień i nowe spostrzeżenia.

Zmiana programu antywirusowego nic nie pomogła. Pomaga natomiast odłączenie kabla sieciowego.

Gdy jest on odłączony pliki pakietu Office otwierają się szybko. Po podłączeniu kabla jeszcze przez chwilę wszystko działa dobrze a później problem powraca.

Może ktoś ma jakieś nowe sugestie?


(Łukash) #13

Może ma to jakiś związek z dodatkami do Internet Explorer (można napisać że IE jest połączony bezpośrednio z explorerem.exe) ,sprawdź w IE > Narzędzia >Zarządzaj dodatkami czy są jakieś od Office ,jak tak to wyłącz ,próbuj ,wyłącz wszystkie ,sprawdź.


(kost) #14

W Internet Explorerze wyłączyłem wszystko w zakładce "Zarządzaj dodatkami " Niestety nadal to samo. Office działa poprawnie tylko po odłączeniu od sieci komputera.


(Łukash) #15

Rozumiem że Microsoft Office jest nie zbędny ,ale gdyby tak nie było to może sprawdź OpenOfiice

-- EDYTOWANE --

i ewentualnie pobierz aktualny sterownik do k.sieciowej odinstaluj sterownik do karty sieciowej i zainstaluj ponownie.

Nie jestem specem od logów ale widzę w nich to

A TU specjalista ,uznaje brak tego pliku jako epidemie... :?:

Proponuje wykonać nowy zestaw logów OTL,ustaw tak http://wstaw.org/m/2010/09/10/OTL.png ,kliknij Skanuj, zawartość wynikowych logów > Extras i Otl < skopiuj i wklej na http://www.wklej.org


(kost) #16

nowy log

Pozostałe komputery w sieci zaczynają mieć podobne objawy z powolnym otwieraniem plików Office.


(Grand232) #17

Skoro pozostałe komputery zaczynają mieć to samo to może jakiś niewykrywalny wirus. Dziwne że tylko pliki Office spowalnia a reszta działa.


(kost) #18

Czy to możliwe że dzieje się tak przez drukarki? Do komputera podłączona jest drukarka sieciowa i druga przez usb. Wszystkie drukarki to HP.


(Grand232) #19

Znalazłem na jakimś forum coś takiego może zadziała.

Właściwościach plików odznaczasz użyj DDE i w ścieżce usuwasz parametr /dde jeśli istnieje i dodajesz „%1”

Przykład:

"C:\Program Files\Microsoft Office\Office12\WINWORD.EXE" /n "%1"


(kost) #20

Jak klikam na jakimś dokumencie "worda" to nie mam we właściwościach widocznych opcji "użyj DDE".

więc jak mam dodać ten %1? Gdzie to wpisać?