Komputera stoi w miejscu na pozycji " trwa zamykanie systemu


(Gregory1212) #1

Witam

Proszę o pomoc po wyłączeniu komputera stoi w miejscu na pozycji " trwa zamykanie systemy " i nie wyłącvza się. Co mam zrobić

Odpaliłem COMBOFIX - nic to nie pomogło.

Dziękuje i pozdrawiam


(Kochamchomiki) #2

Jaki system i który service pack? Jak długo czekałeś na wyłączenie? Poczekaj przynajmniej 15min, być może jakieś procesy coś jeszcze wykonują.

Zdarza się, że sporadycznie komputer długo się wyłącza.


(ybu) #3

http://www.hotfix.pl/articles.php?article_id=8

http://www.spryciarze.pl/zobacz/jak-prz ... xp-i-vista


(Gregory1212) #4

Windows XP , Serwice pack 2, nie wyłącza sie i to wcale ile bym nie czekał kiedyś miałem taki problem i udało się naprawić poprzez włączenie niewidocznych urządzeń w menedzeże urządzeń ( nie pamiętam nazwy) ale teraz jest wszystko włączone.


(Kochamchomiki) #5
  1. Zainstaluj nowego serwice packa do win XP i najnowsze uaktualnienia.

  2. Wyłącz hibernację (Pulpit > PPM > Właściwości > Wygaszacz ekranu > Zasilanie.. > Hibernacja).

  3. Zrób scandisk i wyłącz dźwięki w windowsie.

  4. Jeżeli to nie pomoże to załaduj domyślne ustawienia w BIOSie i napisz jaki masz model płyty głównej.


(Danielm86) #6

start>uruchom>regedit i pozmieniaj wartości:


(djkamil09061991) #7

a spróbuj odłączyć internet od kompa przed wyłączeniem.


(Jan0507) #8

:smiley: ja tak robię działa wyprubuj


(Gregory1212) #9

Witam

Niestety żadna opcja wcześniej proponowana nie zadziałała :frowning: , proszę o dalszą pomoc.

Płyta główna to : P5L-VM 1394

kTOŚ MI PODPOWIEDZIAŁ ŻE MOŻE TO WINA JAKIEGOŚ STEROWNIKA KTÓRY BLOKUJE WYŁĄCZANIE?


(Danielm86) #10

Wrzuć loga z programu HiJack This na www.wklej.org i daj linka. Zapewne jakiś program siedzący w trayu


(Gregory1212) #11

master_zonk6 - Log wrzucony :wink:


(deFco247) #12

No to wklej tutaj linka. :stuck_out_tongue:


(Gregory1212) #13

http://www.wklej.org/id/107704/ - właśnie się domysliłem :-),


(Danielm86) #14

Prawdopodobny winowajca to Diskeeper. Wyłącz uruchamianie w autostarcie i usługę dkservices

Start/uruchom/msconfig/ i odznacz też Ares Chatroom


(Gregory1212) #15

Diskeeper wyłączony w usługach i autostarcie, Ares też, i nic to nie pomogło - już nie mam cierpliwości ale się nie poddaje.

usługi dkservices nie mogłem zlokalizować - chyba jakieś zaćmienie :slight_smile:


(Airborn) #16

gregory1212 , proszę poprawić tytuł tematu na konkretny mówiący o problemie. W przeciwnym razie temat zostanie przesunięty do kosza


(Gregory1212) #17

Proszę o dalszą pomoc i pomysły - już nie wiem co może być przyczyną.