komunikat.NET. Framework


(Sylnok7) #1

Ostatnio pojawia mi się taki komunikat:

To run this application, you first must install one of the following versions of .NET. Framework:

V2.0.50727

Contact your application publisher for instructions about obtating the appropriator of the .NET. Framework

Czy ktoś powie co mam zrobić. Za wszelkie porady DZiĘKI !

Pozdrawiam


(Esspero231) #2

Aplikacja, którą chcesz uruchomić wymaga najpierw instalacji Microsoft Net Framework w wersji V2.0.50727


(Narv) #3

Dodam tylko, że .NET Framework 2.0 można pobrać ze strony dobreprogramy.pl


(Sylnok7) #4

hej.dzięki za odpowiedź

Chodzi jednak o to że jak włącze komputer to ten komunikat sam wyskakuje, ja nic nie próbuje uruchomić.

Pozdrawiam


(Narv) #5

Może masz zainstalowaną jakaś aplikację, która uruchamia się wraz z systemem i wymaga aby w systemie były zainstalowane biblioteki .NET Framework 2.0 - może to być np. nowa wersja ATi Catalyst Center.

Proponuję mimo wszystko zainstalować te biblioteki, do których linka podałem w poprzednim poście i zobaczyć czy problem nadal występuje.


(Cheta) #6

jak ci sie pojawia przy wlanczaniu komputera to wywal go z autostartu i bedzie ok