Komunikat o nieobsługiwanej przeglądarce (FF 3.6)


(Sewerin94) #1

Witam.

Coraz częściej FF w wersji 3.6 nie obsługuje wielu rzeczy, a dalej korzysta z niego część internautów.

Komunikat o nieobsługiwanej przeglądarce dla IE 8 i starszych wersji wygląda tak:

Pytanie jak zrobić żeby coś takiego wyświetlało się pod FF 3.6?


(adpawl) #2

A dla FF nie, bo ten nie obsługuje komentarzy warunkowych.

Możesz jednak skorzystać z js, np. http://api.jquery.com/jQuery.browser/