Komunikat o przestarzałej przeglądarce IE, Opera, FX, Chrome


(szpon5) #1

Witam serdecznie, szukam skryptu, który wyświetli komunikat o przestarzałej przeglądarce, kiedy ktoś z takowej wejdzie na moją stronę. Komunikat ma działać na przestarzałym IE, Firefoksie, Operze, Google Chrome i Safari.

Znalazłem tutaj na forum taki skrypt, ale niestety jest tylko dla IE. Znalazłem też coś takiego:

http://www.browser-update.org/pl/

Jednak skrypt nie posiada możliwości konfiguracji zmiany treści. Ja chcę taki, który będę mógł po swojemu skonfigurować.


(M@ster) #2

Oczywiście że można go skonfigurować -> http://www.browser-update.org/pl/customize.html, parametr "text".


(szpon5) #3

Że też tego nie zauważyłem, dzięki.