Komunikat "OPERATING SYSTEM NOT FOUND"


(Mariusz206) #1

Witam!

Mam następujący problem, po zainstalowaniu Windowsa XP (instalacja ogólnie wyglądało na to, że przebiegła bezproblemowo) kiedy uruchamiam komputer po instalacji mam komunikat "OPERATING SYSTEM NOT FOUND". Komunikat się nie pojawia kiedy podczas uruchamiania systemu w napędzie jest płyta z systemem Win XP.

Nie wiem co może być tego powodem, że komputer nie potrafi znaleźć systemu operacyjnego w sytuacji kiedy nie ma płyty w napędzie :frowning:

Boot priority jest ustawione następująco:

  1. CD/DVD ROM

  2. Hard Drive

Dysk twardy Seagate SATA 250 GB

Podczas instalacji został podzielony na 2 partycje, mniej więcej podział dysk C - 80 GB, reszta na dysk D.

Partycja C została sformatowana przed zainstalowaniem na niej Windy.

Nie wiem też czy problem nie jest związany z tym, że instalowany był Win XP SP1, pozostałe SP2 oraz SP3 chciałem doinstalować po tym jak system będzie zainstalowany, ALE tutaj pojawił się problem nr 2 a mianowicie po instalacji systemu nie działały urządzenia podłączane do komputera przy pomocy portów USB, konkretnie Pendrive, z którego chciałem doinstalować pozostałe Service Pack-i :frowning:

Z góry dziękuje za pomoc i ewentualne naprowadzenie o co może chodzić, w razie potrzeby mogę też przesłać jakieś informację, których nie podałem, a mogą przyczynić się do rozwiązania tematu.

Pozdrawiam!


(Cedar) #2
  1. No to wyjmij ta płytę z napędu i sprawdź co się będzie działo.

Prawdopodobną przyczyną jest brak sterowników od kontrolera dysków twardych (temat przewija się na każdym forum tysiące razy)- należy ja na początku instalacji podać na dyskietce lub zintegrować z instalką Windowsa za pomocą programu nLite. Możesz też w biosie przełączyć tryb pracy kontrolera z trybu AHCI na trym IDE/ATA.

  1. co do USB - nie są zainstalowane sterowniki od płyty głównej to i USB nie jest uruchomione, zanim zainstalujesz SP doinstaluj sterowniki z płyty, która była w komplecie z płytą główną.

(Mariusz206) #3

Odp. 1 Po wyjęciu płytki, czyli uruchomieniu systemu bez płyty w napędzie jest właśnie ten komunikat: "OPERATING SYSTEM NOT FOUND", czyli wygląda na to jakby w sytuacji kiedy nie ma płyty CD w napędzie komputer nie ma wszystkich składników, aby móc uruchomić system.


(Cedar) #4

Prawdopodobną przyczyną jest brak sterowników od kontrolera dysków twardych (temat przewija się na każdym forum tysiące razy)- należy je na początku instalacji podać na dyskietce lub zintegrować z instalką Windowsa za pomocą programu nLite. Możesz też w biosie przełączyć tryb pracy kontrolera z trybu AHCI na trym IDE/ATA.


(Mireczek) #5

Ja bym obstawiał brak aktywnej partycji. :slight_smile:


(Piotrkijak) #6

Spróbuj ściągnąć z neta program gparted, wypalić na płytkę i ustawić partycję z windowsem jako aktywną... Spróbuj też w biosie na pierwsze miejsce ustawić dysk twardy.