Komunikat "Podłącz kabel sieciowy", a kabel podłączony


(Albatraoz) #1

Witam

Po włączeniu komputera podczas startu (z podpiętym kablem sieciowym), pomarańczowa dioda mignie dwukrotnie - a więc to chyba oznacza, że wykrywa kabel.

Ten sam kabel i internet na innych dwóch komputerach działa bez zarzutu, wykrywa połączenie sieciowe i nie ma problemu.

Sprawa jest o tyle dziwna, że wcześniej internet działał na tym komputerze, komp jest nowy i pewnie styki na płycie głównej są w dobrym stanie, jak sprawdzam to na starszych sprzętach działa a w nowym nie chce :confused:

W managerze urządzeń pokazuje, że karta sieciowa w porządku, tak jak napisałem wyżej - komputer z systemem (windows 7 64bit) nagle przestał widzieć internet i pokazuje, że kabel nie podłączony.

 

Próbowałem dociskać wtyczkę, nic to nie dało.

 

 


#2

To spróbuj jeszcze dla pewności na innym kablu.


(bachus) #3

Wyklucz najpierw problem od strony sprzętowej - podłącz komputer NOWYM kablem do jakiegoś ethernetowego urządzenia (switcha, małego routera etc.).


(Albatraoz) #4

Dzięki, muszę przenieść komputer żeby to sprawdzić, dziś nie dam rady już tego zrobić, a teoretycznie:

  • jeśli kabel jest dobry, to co? padła karta sieciowa? czy uszkodzona wtyczka w płycie głównej? 

(bachus) #5

Zawsze coś możesz przynieść - mały switch/router (dowolne urządzenie z ethernetem). Ciężko powiedzieć, co się stało:


(Albatraoz) #6

Tak zrobiłem,  usterka znaleziona - plastikowy element kabla z góry, za słabo dociska:

 

O ile w innych komputerach docisk jest wystarczający, to akurat w tym komputerze co trzeba, nie działa.

Nie obejdzie się bez nowej wtyczki i zrobienia tego na nowo,  dzięki za pomoc.

 

 

 

 

 

 

ewentualnie zastosuję coś takiego: :smiley:

FM38GEKFZHLA48X.MEDIUM.jpg


(bachus) #7

Przynajmniej wiesz, gdzie leży problem. Możesz zawsze tymczasowo coś "podsadzić pod zatrzask - mały kawałek papieru złożony na 2-3 razy, albo wykałaczka  załatwia sprawę. Tymczasowo możesz też kupić “beczkę” i spróbować tak spasować…


(Albatraoz) #8

Zastosowałem zużyty wkład od długopisu i taśmę izolacyjną, nie było opaski jak tej na zdjęciu pod ręką. :smiley:

Działa :smiley:

Dzięki bachus i Areh :smiley:


(Drobok) #9

wtyczka kosztuje 50gr …


(bachus) #10

@drobok: każdy ma zacisakrę i umiejętności…


(Albatraoz) #11

Nie posiadam zaciskarki i nie zamierzam kupować.

Ale szukając informacji na stronach typu lifehack, znalazłem tutorial jak zacisnąć wtyczkę scyzorykiem szwajcarskim.

Co do 50 groszy za wtyczkę, to gdyby nawet za darmo rozdawali takie wtyczki, to  bym się nie zdecydował, bo daleko do sklepu mam lol

Trzeba sobie jakoś radzić, co nie?  Jak macgyver :smiley:

Dzięki jeszcze raz bachus,  

niby mała wartość merytoryczna postu  drobok’a  - ale też podziękuje, co mi szkodzi nie podziękować :smiley:

 


(bachus) #12

… a co zaciśniesz tym scyzorykiem? :wink:


(Albatraoz) #13

no zakładając, że musiałbym poświęcić te  50 gr. :smiley:

http://www.instructables.com/id/How-to-crimp-a-Network-Cable-with-a-Victorinox-Swi/


(Drobok) #14

to nie jest takie proste, te wtyczki są delikatne, jak robisz to pierwszy raz to kup kilkanaście tych wtyczek, albo kup gniazko i krótką skrętkę już zarobioną.ew pożycz od kogoś zaciskarkę