Komunikat - WARNING! Now system is in Safe Mode


(system) #1

Witam.

Jakieś 5 minut temu włączyłem komputer po jakiejś 30 minutowej przerwie i zaraz przed załadowywaniem się systemu ujrzałem tego typu komunikat:

f10kh.jpg

Nacisnąłem F1. Komputer uruchomił się elegancko, jak zawsze. Nie wiedziałem co się dzieje i dałem "Uruchom Komputer Ponownie". Tym razem komunikat się nie pojawił. Następnie zamknąłem go całkowicie i włączyłem przyciskiem Power. Tym razem również nie pojawił się żaden komunikat.

Spotykam się z taką sytuacją po raz pierwszy. Nie kombinowałem nic w BIOSie z procesorem... ba! nie wchodziłem do BIOSU w żadnym innym celu. Nie otwierałem dzisiaj komputera, stoi jak stał, nie wiem czemu takie coś się ukazało. Komputer wydaje się działać prawidłowo, tak jak wcześniej.

Mój procesor to:

AMD Athlon Dual Core 4850e 2,51GHz

Płyta główna:

GIGABYTE M61PME-S2P

Mam powód do obaw? Czy jest to zwiastun jakiś kłopotów z komputerem?

Proszę o zainteresowanie się tematem. Pozdrawiam.

PS. Przepraszam jeśli tytuł wątku jest nieadekwatny do wymogów forum, ale nie bardzo wiem z czym mam do czynienia by to opisać właściwie i konkretnie.


(rgabrysiak) #2

Przywróć domyślne ustawienia w BIOSie.


(system) #3

Normalnie wchodząc do BIOS i wybierając “Default Settings” (czy jak to tam jest napisane)?


(rgabrysiak) #4

Poszukaj opcji Load Default Optimal Settings.


(system) #5

No zrobiłem jak radziłeś, dałem Load Optimal Defaults. Zobaczymy czy się powtórzy.

Chociaż ten ekran: http://prohardver.hu/dl/upc/2010-09/66354_irq_0001.jpg

Ładuje się jakieś 3 sekundy dłużej niż było to poprzednio.


(rgabrysiak) #6

Jeżeli sytuacja się powtórzy możesz spróbować wymienić baterię CMOS na płycie głównej. Tylko delikatnie, abyś czegoś nie uszkodził :wink:


(system) #7

No dobra. A co z tym ekranem, który powyżej przedstawiłem?

Wcześniej “wchodził” niemalże od razu, teraz trzeba odczekać jakieś 3 sekundy (przed resetem ustawień BIOS)… Chociaż chyba ekran ładowania Windows trwa krócej. Nie wiem no i w ogóle wiadomo czemu nagle ni stąd ni zowąd takie coś się pojawiło?

Aaa, kurde, trza w totka wygrać, kupić nowego kompa i tyle :evil: :stuck_out_tongue:


(system) #8

No i dobrze, że to zrobiłeś, jednak dla porządku trzeba jeszcze raz wejść do BIOSu i w zakładce Boot (chyba taka będzie?) ustawić kolejność bootowania dla HDD jako " 1st". Potwierdzić F10>Yes i restart. Start będzie wówczas nieco szybszy.

Tamten “dziwny” start komputera mógł być spowodowany nieprawidłowym ostatnim wyłączeniem komputera lub jakimś impulsem w sieci energetycznej. Sprawdź przy tym, czy czas i data w BIOSie są zgodne z rzeczywistym czasem.


(system) #9

Dziękuję Ci dobry człowieku! ustawiłem kolejność Bootowania i wszystko hula jak należy. Nie wiedziałem, że się ona domyślnie ustawi na First -> Floppy , teraz HDD i git.

No komputer wyłączałem w sposób normalny. Zamknąłem wszystkie programy, dałem START -> WYŁĄCZ KOMPUTER -> WYŁĄCZ. W takim bądź razie może coś w sieci.

Dziękuję bardzo.


(system) #10

Jeszcze sprawdź datę i czas w BIOSie!


(system) #11

Już jestem, właśnie to robiłem i wszystko się zgadza.