Konfiguracja 2x Sagemcom 2704 do WDS


(Lukasz13131) #1

Witam, proszę o pomoc w konfiguracji tych oto dwóch identycznych routerów. Wiem, że mają funkcję WDS, a więc chciałbym ją wykorzystać, ale dokładnie nie wiem co mam ustawić, instrukcja mało co mówi, ustawiałem je aby miały identyczną konfigurację, ale dalej nie wiem co mam już zrobić. Załączyłem screeny z danymi obydwu routerów. (Raczej się "widzą")

Manual do nich: Link

Pierwszy "host": Link

Drugi podrzędny: Link

Tak (Link) wygląda konfiguracja zakładki "Mostek". Po wybraniu z listy "Mostek zamknięty: Włączony, lub Włączony (skanuj)" wyświetlają się 4 rubryki na adresy mac zdalnych mostków. Po wpisaniu, na żadnym nie ma internetu, a do tego pierwszego nie można się żadnym urządzeniem połączyć, nawet tej sieci nie wykrywa.


(Robin-Otzi) #2

po pierwsze na drugim urządzeniu musisz zmienić IP na inne np. 192.168.1.2

później ustawić mostek na włączony, dodać adresy MAC

na drugim wyłącz też serwer DHCP

daj znać jak poszło ( nie masz możliwości pociągnąć kabla pomiędzy nimi??)


(Lukasz13131) #3

Niestety nie mam możliwości połączenia ich poprzez lan. Nie bardzo mogę wiercić przez podłogę, a po drugie niezbyt pięknie by to wyglądało.

Ustawiłem na obydwu routerach “Mostek zamknięty: włączony (skanuj)”, ładnie się wzajemnie znalazły, ale internetu na drugim dalej brak. Muszą być te same SSID sieci? ip zmienione, pingi nie przechodzą.

// Okazało się, że wszystko działa ale nie na WPA2-PSK. Na otwartej działa, na “Shared” też. No cóż. Hakerów tu nie ma więc i WEP nie groźne :smiley:


(Robin-Otzi) #4

tak czytałem chyba wczoraj na wiki, że trudno z obsługą WPA2

ale sprawdź jeszcze zwykłe WPA może zadziała

grunt to poczytać! i ćwiczyć…


(Lukasz13131) #5

nie działa. Działa tylko WEP / WEP z indeksem (ale windows tego nie autokonfiguruje) i otwarte. Niestety… Ale za to sygnał to nawet w ciemniej du… jest. Telefon z Androidem bez tego routera się rozłączał jak się go wzięło do ręki. Teraz wsziędzie działa ;D