Konfiguracja Azureus Vuze!


(Gienek1992) #1

Witam,

ściągam pliki przez Azureusa, w tej chwili transfer nie przekracza 30kb/s, czasami na kilka sekund jest wyższa wartość (mam Neostradę 1Mb/s), ale i tak bardzo wolno się ściąga. Torrenty mają po 200 seedów, w komentarzach piszą, że szybko idzie, a mi ściąga się już 3 dni 6GB i jest dopiero 45%... Czytałem, że jest to kwestia odpowiedniej konfiguracji Azureusa. Więc kieruje się do was z prośbą o pomoc mi w konfiguracji Azureusa. :smiley:

Z góry wielkie dzięki :slight_smile:

-- Dodane 13.04.2009 (Pn) 19:09 --

Vista Ultimate x86 SP1, Livebox, Avast, seedów dużo koło 200.


(Go2none) #2

Jakiego koloru masz buźki w Azureusie?


(Gienek1992) #3

Żółte


(Go2none) #4

Jeśli masz router, to wystarczy, że pootwierasz odpowiednie porty. Jeśli nie masz routera, to problemem może być firewall. Wyłącz na kilka minut i zobacz czy pozapalają ci się zielone buźki.


(Gienek1992) #5

Mam liveboxa, jak mam pootwierać te porty i które?

-- Dodane 13.04.2009 (Pn) 20:38 --

Dobra, odblokowałem porty, jest zielona buźka, ale transfer spadł jeszcze niżej 7Mb/s... Jeszcze przed odblokowaniem portów...


(lieft) #6

A mnie po zmianie visty na windows 7 azuerus się coś pozmianiało, vuze już nie chula jak dawniej, chciałbym się dowiedzieć, może ktoś wie, czy jest strona w języku polskim do konfiguracji portów i ustawień routera, boję się, że pogrzebię za bardzo, poprzestawiam i potem będą problemy.

Zaznaczam, że zrobiłem test portu, jaki wybrałem i jest ok, ustawiłem je także na routerze. Ale może trzeba zmienić na inne, za cholerę się na tym nie znam.

Mam router netrear, więc z niższej półki, ale to musi być tylko kwestia doboru portu.

Jestem w uk, jak to ma jakieś znaczenie.