Konfiguracja domowej sieci przy routerze Pentagram


(adam9870) #1

Witam.

Posiadam router firmy Pentagram, konkretnie model Cerebus P 6311-072. Podłączyłem więc kable sieciowe do poszczególnych komputerów, kabel zasilający oraz kabel telefoniczny, a następnie uruchomiłem komputer i zabrałem się za konfigurację. Zgodnie z tym, co zostało napisane w dołączonej instrukcji obsługi otworzyłem aplet Połączenia sieciowe, kliknąłem PPM na połączenie lokalne, wybrałem Właściwości, zaznaczyłem pozycję Protokół internetowy TCP/IP, kliknąłem Właściwości i w otwartym okienku ustawiłem tak jak zostało to przedstawione:

ea37cb80a4d5ca71m.png

Po zatwierdzeniu powyżej przedstawionych ustawień w zasobniku systemowym ujrzałem ikonkę aktywnego połączenia sieciowego, jednak po uruchomieniu przeglądarki internetowej i wpisaniu adresu jakiekolwiek strony internetowej (np. onet.pl) ujrzałem komunikat i braku możliwości wyświetlenia strony. Zgodne więc z tym, co znalazłem w dołączonej instrukcji obsługi wpisałem w pole adresu przeglądarki internetowej adres 192.168.1.100 i skorzystałem z konfiguratora Quick Start, który miał za zadanie skonfigurować ustawienia sieci. Niestety po mimo wykonania tych czynności w dalszym ciągu na żadnym z komputerów nie można korzystać z internetu, co objawia się niemożnością wyświetlenia jakiejkolwiek strony. Jako, że sieci od zawsze jakoś słabo mnie interesowały, przedstawiam poniżej screeny z poszczególnych części, na których można zobaczyć ustawienia mojej sieci z 192.168.1.100

aa426dffd1b4b99am.png

88861d30e5591ea7m.png

f5c8c81198a2f8dfm.png

3509879558932b48m.png

ca7308548e887dc6m.png

9ebf2f867ac8639am.png

d86d7228dad89c5cm.png

e784f2803a1e893cm.png

Na obu komputerach jest zainstalowany system MS Windows XP SP2 i na obu jest włączona ICF (Zapora połączenia internetowego).

Układ diod na routerze jest następujący:

PPP ADSL LAN [nie podpisana] SYS PWR

                4 3 2 1

Podczas konfiguracji sieci paliły się diody: ADSL, 1 i 2 z LAN, PWR i chyba SYS.


(Piotr52m) #2

z kąt

ten internet


(adam9870) #3

Korzystam z neostrady.


(Colinex12) #4

na rysunku 4. w ADSL Mode zamiast "auto sync." wybierz "gdmt.dat". Powinno pomoc


(Piotr52m) #5

a tp pozwala łączyć dwa kompy? ja mam połączone dwa kompy a do przesyłu danych między nimi instalowałem /protokół"NetBEUI"/ a opis miałem ze strony dostawcy tj TOYA a adres strony http://moya.toya.net.pl/podstrona.php?m=pomoc_net_beui

POWODZENIA


(Grzesiekk) #6

Witam.

(Na piątym zdjęciu) proszę ustawić przy isp na: PPPoE/PPPoA

Wtedy trzeba będzie wpisać username i hasło, które otrzymałeś od TPSA. BO z tego co widać to tu w ogóle tego nie ma wpisanego a więc i neta nie będzie.

Pozdrawiam.