Konfiguracja neta od inei na xp


(Kubakuderski) #1

pytanie może i głupie ale na xp nie mam naprawde pjęcia (na viście umiem ale na xp nie xD) jak skonfigurować neta od inei z modemem motoraola sb5100....mam sterowniki niby się instalują ale nie wiem co dalej....mogógłby mi ktoś napisać krok po kroku co i jak?? pls...

ps nie mam płyty se sterownikami bo miły pan zabrał ją jak neta zakładał...


(goomish) #2

Sterowniki masz tutaj, a połączenie (jeśli nie utworzy/ło się samo, nie wiem jakiego typu interfejs sieciowy instalują te sterowniki) utwórz ręcznie. Panel sterowania -> Sieć -> utwórz nowe połączenie.

A… “jak coś” :wink: to wal prosto do biura obsługi klienta -> https://eboa.inea.pl/ Płacisz, to wymagaj, np. pomocy w utworzenia połączenia :slight_smile:


(Kubakuderski) #3

tylko że jak się sterowniki zaistalują to tworzą folder w C i tam są 4 plki a xp ich nie kojarzy z modemem

tak sobie my ślałem i najłatwiej jak ktoś da na serva obrz iso płytki ze sterami co ją dołączali do modemu…byłbym wdzieczny


(goomish) #4

OK. To znaczy, że te pliki do pobrania to tak naprawdę samorozpakowujące się archiwum, które nie uruchamia automatycznej instalacji sterownika.

Jeżeli w tym folderze jest plik setup.exe, install.exe lub podobny - uruchom go. A jeżeli jest plik z rozszerzeniem *.inf (typ pliku ‘Informacji instalatora’) otwórz menadżer urządzeń, odszukaj modem (lub żółty wykrzyknik jeżeli sterowniki są niezainstalowane) i albo usuń modem/wykrzyknik i zrestartuj komputer albo kliknij aktualizuj sterownik, i w obu przypadkach (restart/aktualizacja) wybierz ręcznie lokalizację sterownika wskazując folder z plikiem inf. Jeśli jest ich więcej wybierz (kojarząc z nazwy folderu lub pliku) ten dla XP (lub w ostateczności Windows 2000).

****************

UPDATE:

Jest dokładnie tak jak pisałem (wariant z plikiem inf). Paczka ściągnięta ze strony inei to samorozpakowujący się zip zawierający pliki

netmotcm.cat

RemoveUSB.exe

NetMotCM.inf

NetMotCM.sys

Instaluj sterownik zaznaczając opcję ‘wskaż lokalizację sterownika’ [*] w kreatorze dodawania sprzętu

[*] czy jakoś tak, piszę z pamięci


(Kubakuderski) #5

thx działa