Konfiguracja routera + Mutlimedia


(system) #1

Witam!

Kolejny wątek odnośnie multimedii i ich modemu który jakże jest wspaniały i nie można rozdzielić łącza za nic...

Mam 2 kompy w domu + 2 lapki i chce mieć tak:

Modem multimedii(ten z LAN, wejsciem "telefonicznym" i ofc zasilaniem ^^: skrót MM) -> router blackbox BB54G v2 -> i te kompy.

I tu pojawia się problem... Jeżeli wepnę kabel który idzie z MM do routera, czy to w port WAN czy LAN odcina on dostęp do routera dając tylko dostęp do MM. Jak pozmieniam w routerze maski podsieci itd na podobne jak w multimedii to otrzymuje dostęp do MM i do routera ale po 5 minutach znowu odcina mi router i nie mogę się do niego dostać.

Chodzi tu o to że multimedia daje z tego modemu tylko ip 192.168.1.2 <-- a inne komputery jak mają x.x.x.3 już się nie połączą i "Ograniczenie lub brak łączności". Internet działa mi tylko na jednym komputerze a jest to troche uciążliwe bo rodzinka też chce korzystać z komputera. Dzwoniłem także do ziomków z pomocy technicznej którzy powiedzieli "My tych urządzeń nie blokujemy, proszę sobie wezwać informatyka"...

Tutaj pojawia się moja prośba:

Proszę o wskazówki jak to cholerstwo skonfigurować aby dało oczekiwane efekty albo jeżeli ktoś ma router blackbox i chodzi mu net to prosiłbym o wysłanie konfiguracji routera.

Wiem że jest dużo wątków w tej sprawie ale żaden - żaden nie jest napisany zwięzłym językiem- wygląda to tak: yy mam problem z routerem i multimedią - pomocy. <-- tak to wygląda. A jeżeli jest już jakiś temat to nie pod mój router i nie moge zaczaić o co chodzi. Proszę jeszcze raz o pomoc. Pozdrawiam.


(Cedar) #2

W tym przypadku słowo klucz to "klonowanie MAC"

Jeśli Twój router nie posiada tej funkcjonalności to nie użyjesz go do podziału łącza MMP oraz większości pozostałych kablówek. Ta funkcja jest bezwzględnie wymagana.

Podobno w niektórych rejonach Polski Multimedia jest "wrażliwa" na parametr TTL - modem musi mieć możliwość nie zmieniania jego wartości.


(system) #3

Tutaj są screeny z mojego routera i proszę o możliwe podanie mi konfiguracji

  • screen modemu multimedii:

Z góry dziękuje i przepraszam że to linki a nie obrazki ale nie mam dużo czasu...


(roobal) #4

Nie miałem okazji korzystać z internetu tego operatora ale rozumiem, że podłączasz modem do routera? Podepnij kabel i z tego co widzę modem korzysta z protokołu PPPoE, to skonfiguruj router tak samo, skoro modem dostaje IP 192.168.1.3, to w ustawieniach LAN komputery muszą być w innej podsieci lub innej klasie adresowej, np. 192.168.2.1 lub 10.0.0.1 ale bezpieczniej będzie zmienić klasę adresów. Router powinien działać w trybie gateway.

Pozdrawiam!


(system) #5

modem ma ip 192.168.1.1 a komp 192.168.1.2 i innego nie można przypisać. Btw. z modemu kabel gdzie mam wpiąć? WAN czy LAN i czy muszę konfigurować ip, maski karty sieciowej?


(roobal) #6

Dziwnie trochę, a w jaki sposób komputer otrzymuje IP? Wygląda na to, że modem przydziela adresy IP, możesz spróbować przełączyć router w tryb Bridge, aby kolejne komputery uzyskiwały adresy z tej samej podsieci.

WAN.

Pozdrawiam!


(system) #7

Ustawiam bridge - internet chodzi tylko na jednym komputerze ponieważ przypisuje mi adres 192.168.1.2 a router ma 192.168.1.254 <-- maska podsieci blokuje mi dostęp do niego - więc albo mam maske 255.255.255.0 - mam router i nie mam internetu albo 255.255.255.252 i mam modem i internet... Pomocy bo ja wykituje tu...


(roobal) #8

Coś Ty tam masz namieszane, a próbowałeś ustawić router na gateway i w ustawieniach sieci LAN ustawić adres z klasy A (10.0.0.1/255.255.255.0)?

Pozdrawiam!


(system) #9

Już sobie poradziłem. Przyjechał wujek i przywiózł jakiś modem edimaxa z adsl2+ z którego sobie wpisalem login i hasło do pppoe i śmiga wszystko. Dzięki za pomoc.