Konfiguracja routera pentagram adsl lite


(12daro) #1

witam mam prośbe

czy mógłby ktoś mi pomóc skonfigurować router do działania zneostradą

  1. czy musze odinstalowywać modem i (coś z neostrady)

2 dołączyłbym zrzut ekanu zapisany w jpg ale nie wiem jak dodać załącznik więc napisałem jakie moge dokonać ustawienia wan

  1. czy w komputerach muszę coś zmieniać (konfigurować) mam utworzoną sieć domową komputery podłączone są do routera i "widzą" się nawzajem lecz netu brak

  2. czy na kompach musze cokolwiek instalować jeśli podłączam je do routera nie przez usb

Virtual Circuit enabled

Bridge disabled

IGMP disabled

Encapsulation PPPoA VC-MUX

ATM

VPI 0

VCI 35

Service Category VBR-nrt

Peak Cell Rate kbps 0

Sustainable Cell Rate kbps 0

Max Burst Size 0

DHCP Client disabled

Host Name

MAC Spoofing disabled

Mac Address 00;00:00;00;00;00

Static IP Settings

IP Address 0.0.0.0

Subnet Mask 255.255.255.0

Gateway 0.0.0.0

PPP Advanced PPP configuration

Service Name

Username tu moj login neo

Password tu oczywiscie hasło

Disconnect Timeout 0 minutes (Max:32767)

PPP Disconnect Timer Config

MRU

MTU 1492

MSS 1432

Lcp Echo Interval 10 seconds

Lcp Echo Maximum Consecutive Failure 6

Authentication auto

Automatic Reconnect

pomóżcie


(Skiff) #2
  1. Spróbuj dać pinga np. na wp.pl (start->uruchom-> "cmd.exe" - w tym oknie 'ping http://www.wp.pl')

  2. Jeśli pojawią się odpowiedzi to router jest dobrze skonfigurowany.

  3. Jeśli nie zadziała to wpisz ustawienia DNS do komputerów (DNSy tepsy to:

1) 194.204.152.34

2) 194.204.159.1

Gdzie to zrobić? prawym myszy na 'Moje miejsca sieciowe' -> właściwości

-> właściwości na 'Połączenie lokalne' potem protokół TCP/IP -> właściwości

'Użyj następujących adresów serwerów DNS' i tu wpisać powyższe adresy

Ewentualnie można włączyć DHCP client i na komputerach ustawić automatyczne uzyskiwanie adresu IP i adresów DNS (szczerze polecam rozwiązanie bez DHCP client).

Jakby nie działało pomyśli się dalej.

P.S. uważaj na czerwony kolor w postach, a najlepiej zmień na niebieski, mi się kiedyś za to dostało - zgodnie z regulaminem forum czerwony to kolor dla administatorów, zielony dla modów


(12daro) #3

no niestety nie pomogło wpisanie DNS w Kompach

może jakieś inne pomysły

albo krok po kroku co mam zrobić podłączając router do kompa gdzie zainstalowany jest modem od neo i ustawiona jest siec wew. z ustawieniem (obecnie) że łączy sie z internetem za pośrednictwem innego komputera


(Skiff) #4
  1. Modem od neostrady już Ci nie jest w ogóle potrzebny

  2. Jeśli coś jest w routerze źle ustawione to na pewno nie są to parametry modemu, tylko routera

Kabel od telefonu powinien być podłączony do routera. Do routera kabel od (1) kompa i od (2) kompa.

Teraz pierwszą sprawą jest to jaki adres wpisujesz przy wchodzeniu do konfiguracji routera np. 192.168. 1.1 czy 192.168. 0.1

W zależności od tego jaka jest niebieska liczba tak konfigurujesz pozostałe komputery (przykład podaję dla 1):

(1) IP: 192.168.1.20

Maska standardowa 255.255.255.0

Brama internetowa adres ip routera

DNS (te co podałem wcześniej)

(2) IP: 192.168.1.21

Maska standardowa 255.255.255.0

Brama internetowa adres ip routera

DNS (te co podałem wcześniej)

To już powinno działać, jeszcze musisz sprawdzić, czy sam modem w routerze się łączy z neo. Powinno być gdzieś w konfiguracji routera.


(12daro) #5

dzieki za pomoc nie wiem jak i co zmienilem ale zaczęlo działać w ustawieniach automatycznych (pobieranie ip i dns automatycznie)