Konfiguracja routera Planet wrt-416


(Ryuuku15) #1

Cześć,

tak więc potrzebuje by mój router wrt-416 był podpięty do innego routera poprzez kabel - potrzebuje wydłużyć sobie zasię wifi gdyż ten drugi router ciężko chwyta mój komputer, a niestety nie mam możliwości przeniesienia go bliżej. Jednak nie mam pojęcia jak to skonfigurować aby wszystko działało. Po prostu jestem w tych sprawach zielony.


(skrzek) #2

wszystko w całkiem przyzwoity sposób powinno działać od razu po podłączeniu.

Chyba że pierwszy router ma jakieś zabezpieczenia np. po MAC, bądź sieć tego “Planeta” nie jest domyślnie zabezpieczona.

Podłącz i dopiero pytaj.


(Ryuuku15) #3

Tak próbowałem. Dioda WAN się niby świeci, ale po połączeniu z siecią tego routera jest problem z dostępem do internetu. Router na dole jest zabezpieczony hasłem - tak wiec w takim przypadku co powinienem zrobić?


(skrzek) #4

“router na dole” jest zabezpieczony hasłem - hasło do konfiguracji.

podłącz tego Planeta i wejdź do jego konfiguracji, ustaw mu Dynamic IP i sprawdź czy dostanie adres i DNSy.


(Elzear) #5

Ważne jest abyś zmienił pule adresowe, w przypadku LAN i DHCP, mają być różne na obu routerach.

Innymi słowy na 1 routerze pula adresowa:

192.168.1.1/24

a na drugim:

192.168.2.1/24


(Ryuuku15) #6

@Up

Zrobiłem jak napisałeś i teraz kieedy wchodzę do panelu tego routera pojawia się panel konfiguracyjny routka na dole. ;d

Tak ma być czy coś spierniczyłem i zresetować router na górze?

@2up

Było ustawione Dynamic ip user (cabel modee)

Primary dns: 192.168.1.1 - plus zmieniłem tą 1szą jedynkę na dwójkę jak wyżej radzono.

//Edit: Teraz działa mi tylko Wasza strona, którą miałem włączoną na poprzednim połączeniu. Oo


(Elzear) #7

Czy ja mówiłem o DNS? napisałem o dhcp :slight_smile:

nie możesz się dostać ponieważ są 2 różne pule adresowe.

  1. Jeśli chcesz dostać się do routera pierwszego (do którego masz internet wpięty).

Łączysz się do niego kablem czy bezprzewodowo nie ma znaczenia, jeśli jego adres to:

192.168.1.1 to wpisujesz w przeglądarce i śmiga.

  1. Aby dostać się do 2 musisz wpiąć się do routera w którym masz inną podsieć czyli 192.168.2.1/24.

Jest możliwość dostania się z 1 sieci jeśli ustawisz sobie statyczny adres z drugiej podsieci.

Jeśli chcesz aby można było działać w obu podsieciach musisz ustawić sobie routing na obu urządzeniach.

popatrz na:

albo

Co do DNS możesz wprowadzić sobie statyczne np opendns: 208.67.222.222 albo googla: 8.8.8.8


(Ryuuku15) #8

Z tym mam już na samym początku problemy. Nie ma u nie opcji np. W zakładce NAT nie mam opcji wyłączenia go.


(Elzear) #9

Router A (ten wpięty do internetu)

Na razie na nim nic nie zmieniaj. Sprawdź jaka jest pula adresowa w zakładce LAN albo DHCP.

zakładamy że tutaj masz:

192.168.1.1

255.255.255.0

Router B (ten przedłużony)

Pula adresowa w zakładce LAN musi być inna niż w routerze A.

tutaj konfiguracja:

192.168.2.1

255.255.255.0

Jeśli to masz ustawione to wtedy masz rozdzielone obie podsieci. następnie aby komputery które są w innych pulach adresowych się widziały musisz wprowadzić routing statyczny.

Jeśli założenia powyżej dobrze wykonasz będziesz mógł być wpięty do routera B wpisać adres 192.168.1.1 i będziesz mógł konfigurować urządzenie A.

W ogóle to jakie jest to drugie urządzenie? Może da się wyłączyć na nim routing. Jeśli tak to nie ma się co męczyć. wyłączasz go wklepujesz na routerze statyczny adres ip z puli routera A:

192.168.1.254 (ostatni możliwy adres co byś pamiętał i żeby adres nie kolidował z innymi urządzeniami).

255.255.255.0

brama: 192.168.1.1


Moim zdaniem nie ma się co babrać w łączenie podsieci…

  1. Router A zostawiasz jak jest z włączonym DHCP (zakładam nadal, że podsieć to 192.168.1.1/24)

  2. Na twoim Planet wrt-416 w zakładce LAN ustaw:

IP address: 192.168.1.254

IP Subnet: 255.255.255.0

spanning tree protocol: Disable

DHCP Server: Disable

W zakładce NAT wyłączasz go.

Kabel od routera A wpinasz w LAN nie WAN. Od tego momentu każdy komputer wpięty do routera B będzie pobierał adres z routera A i on będzie zarządzał siecią.

Aby wprowadzać konfiguracje na routerze B wystarczy, że wklepiesz adres 192.168.1.254, gdzie możesz jeszcze ustawić WI-FI

Dodane 21.09.2012 (Pt) 17:44

Patrze teraz na manuala twojego Planeta i jest ta opcja. Musisz najpierw ustawić statyczny Adres na LAN i wyłączyć DHCP.


(Ryuuku15) #10

Okey, podsieć olałem jednak - wole się w to nie bawić, bo prędzej coś spierdzielę niż zrobię. Ale tak to wszystko łądnie śmiga, dzięki wielkie. :wink: Zrobiłem to fuksem (chyba), bo nagle zaczęło działać, a nie wiem jak. :smiley: