Konfiguracja routera TP-LINK TL-WR543G


(Archimond55) #1

Witam, mam pewien problem a mianowicie:

Mam internet radiowy, z dachu jakoś tam idzie kabelkiem do switch'a.

(Do switch'a są podpięte 2 komp. (działa internet)) Teraz podłączyłem kabelkiem ethernet ze switch'a do routera do portu WAN (TL-WR543G) i połączyłem router (LAN 1) z trzecim (3) komputerem ( i tu go konfiguruje). Chodzi mi o to by internet działał na tym 3 komp. oraz jeszcze bezprzewodowo z laptopem.

W instrukcji pisało żeby wybrać "Szybką konfigurację"("Quick Setup") - wybrałem AP Router - później Static IP i teraz nie wiem co mam wpisać:

IP Adress:

Subnet Mask:

Deflaut Gateway:

Primary DNS:

Secondary DNS:

Pomóżcie :frowning:


(system) #2

Heh.. widzę że na topie ten router.

Powinieneś dostać od swojego dostawcy internetu te dane. Zobacz może gdzieś w umowie jest.


(Archimond55) #3

Niestety na umowie nie mam tych danych...

To co da się zrobić?


(Filip Hh) #4

Za bardzo kombinujesz. Podłącz ze switcha kablem eternet do portu lan w routerze a z innego portu lan w tym routerze do komputera nr 3 wtedy bedziesz musiał w routerze ustawić tylko wifi (tzn włączyć wifi, nadać jej nazwę i ustawić ewentualnie szyfrowanie), bo wszystko inna w takim podłączeniu powinno działać bez żadnej konfiguracji.


(Archimond55) #5

no i działa na kompie nr 3 - tylko że co chwile przerywa i muszę zrestartować żeby działało.

A wifi jak skonfigurować żeby działał internet na laptopie, bo mam połączenie ale jest tylko dostęp lokalny?


(Filip Hh) #6

Pewnie zmieniałeś ustawienia protokołu internetowego, żeby wejść w panel administracyjny routera. Więc teraz musisz tam ustawić na automatyczne pobieranie adresu ip (jeżeli tak masz na reszcie komputerów ) .


(Archimond55) #7

nie wiem jak to w routerze ustawić...

W tej chwili tak to wygląda w zakładce network>>WAN że DNS są "0.0.0.0":

a tu status:

http://img821.imageshack.us/img821/4185 ... router.jpg


(Filip Hh) #8

Nic w routerze nie musisz ustawiać oprócz wifi a to, że wan nie jest skonfigurowany w niczym ci nie przeszkadza ponieważ nie masz kabla podpiętego pod port wan. Więc w twoim przypadku ten router ma działać tylko jako przełącznik + acces point, a router w twojej sieci jest wcześniej i to on przydziela adresy na twoje kompy.


(Archimond55) #9

Czyli że tutaj na routerze http://img685.imageshack.us/img685/1713/wifih.jpg nic nie muszę robić,

to jak mam to ustawić w laptopie żeby chodziło - co i gdzie wpisać?


(Filip Hh) #10

W zakładce wireles setting masz wszystko dobrze ustawione i myślę, że konfigurujesz router przez wifi a nie przez kabel. Jezeli tak to wszystko masz dobrze skonfigurowane. Musisz tylko w ustawieniach karty w komputerze (Start->Ustawienia-->Połączenia sieciowe teraz wybierasz karte bezprzewodowa klikasz prawy przycisk myszy na niej i właściwości) w protolole TCP/IPv4 znienić na uzyskaj adres ip automatycznie i uzyskaj adresy serwerów dns automatycznie.

Tylko pamiętaj, że jak to zmienisz to żeby się ponownie zalogować do routera musisz ustawić tak jak przed zmianą.


(Archimond55) #11

Konfiguruję przez kabelek (komp. nr3)

Udało mi się uzyskać dostęp do internetu na laptopie ustawiając bramę i DNS takie samo jak na kompie nr 3 a do ip następny nr z 33 na 34.

Tylko szybkość trochę spadła testując na laptopie (speedtest.pl) wyszło ok 700 kb na s a internet mam 2 Mb ( i wcześniej tyle wychodziło).

Czego to może być wina?


(Filip Hh) #12

A na komputerach 1,2 i 3 masz ustawione ręcznie ip i dns bo jeżeli nie to czasami możesz mieć później problemy z konfliktami ip (jeżeli serwer dhcp nada jakiemuś kompowi adres laptopa) a jeżeli na tych komputerach masz ustawione pobieranie ip automatycznie to na laptopie możesz jeszcze spróbować ustawić pobieranie ip automatycznie a poźniej w konsoli cmd wpisać ipconfig /renew lub prawolkik ma połączenie sieciowe obok zegara i kliknij napraw połączenie sieciowe wtedy pobierze ci nowy ip automatycznie.

A co do prędkości to masz włączonego tylko laptopa czy też inne kompy (a w nich np jakieś programy korzystające z sieci)?


(Archimond55) #13

tak, reszta komputerów pobiera ip automatycznie - ale jak zrobiłem teraz to na laptopie to internet nie działał :confused:

dziwne