Konfiguracja SLES11


(Develey9797) #1

Witam mam problem z zainstalowaniem DHCP i już naprawde nie wiem co mam robić.


(nintyfan) #2

Czy Novell nie oferuje wsparcia technicznego w Polsce? Jaka to wersja SLES?

Musisz się znać trochę na sieciach. Poczytaj na wikipedii o adresacji IP i maskach.


(stasinek) #3

nintyfgan SLES11, chyba wparcie techniczne(poza service packami) wygasło system z 2009r

Słabo sie na tym znam. (nigdy nie konfigurowałem serwera dhcp) Z tego co widze pierwsza karta(klient dhcp) jest fizycznie rozpoznana, druga nie ma nazwy, moze nie ma firmware albo nie dokońca obsługiwana przez kernel. Komunikat świadczy o tym że nie ma przypisanego na stałe adresu ani ustawionej maski. Wejdź w konfiguracje LAN i (jeszcze raz?) ustaw jej adres i maske na sztywno bo chyba tego nie zrobiłeś? Po tym zrestartuj system lub przeładuj moduł sterownika.

“ethtool -p eth1” , po tym poleceniu będą migać diodki na porcie, upewnisz się że ona działa

lspci -nn wylistuje wszystkie karty

Wklej w temat tekst po wykonaniu: ipconfig


(Develey9797) #4

Udało mi się, przejść przez ten krok, zainstalowałem kartę sieciową jeszcze raz oraz wyłączyłem firewall i dopisałem karte do strefy.

http://screenshooter.net/101983027/pwdeaqq


(stasinek) #5

A sprawdzałeś podręcznik użytkownika?


(Develey9797) #6

CTRL+ALt+F1 wyswietla mi to http://screenshooter.net/101983027/xefkycp

Obecnie mam podręcznik Kwalifikacja E.13 z Helionu ale tutaj gó… jest opisane.

Gdy wpisuje /etc/init.d/dhcpd restart zwraca mi failed.

A tutaj logi http://screenshooter.net/101983027/lombvar

Pierwszy raz mam taki problem z DHCP, DNS itd. wcześniej jak instalowałem wszystko pięknie ładnie śmigało.

 


(Semtex) #7
SLES11

Witaj, popraw proszę tytuł tematu tak aby wstępnie informował o problemie, użyj przycisku EDYTUJ , który znajdziesz w lewym dolnym rogu Swojego posta otwierającego wątek. Dziękuję za uwagę.


(nintyfan) #8

Pierwsze, co rzuca się w oczy, to podałeś błędną podsieć lub maskę. Podsieć musi być ustawiona na bitach maski, czyli ostatni oktet powinien być wyzerowany.