Konfiguracjia linksys wag200


(Sawic) #1

witam mam problem niemoge skonfigirować tego routerka, prosze o podanie jak to coś skonfigurowac


(Msprungk) #2

Skonfigurować do czego?


(Sawic) #3

no jak do czego żeby był internet


(Cosik Ktosik) #4

A ten Internet ma być dostarczony w jaki sposób i od kogo (Neostrada, Multimo)?


(Sawic) #5

interent to neostrada, wszytskie diosy swieca sie na ruterze na zielono, w dolnym pasku mam ikonke sieci i jak na nia najade to pisze "sieć może mieć ograniczenia lub moze niedziałac poprawnie" proszę o pomoc


(Cosik Ktosik) #6

Czyli jak rozumiem 4 diody palą się na zielono: Wireless, DSL oraz Internet. Jednym słowem w panelu głównym Setup->Basic Setup jest już wszystko skonfigurowane. Łączyć się chcesz przez WIFI, czy Ethernet? Jeśli WIFI, chcesz korzystać z WEP, WPA, czy WPA2? Dodatkowo, czy chcesz korzystać z kontroli MAC adresów oraz wyłączyć rozgłaszanie SSID?


(Sawic) #7

narazie przez ethernet, a jak zrobie zeby net byl przez kabel to pozniej przez wirless na drugiego kompa


(Cosik Ktosik) #8

Czyli okno Setup->Basic Setup

Najpierw Neostrada:

Encapsulation: PPPoA (RFC2364)

Multiplexing: VC

Autodetect: Disable

VPI (Virtual Path ID): 0

VCI (Virtual Circuit ID): 35

DSL Modulation: G.dmt

Username: wiadomo

Password: wiadomo

Włącz Keep Alive: Redial period

Local IP Address: 192.168.1.1

Subnet Mask: 255.255.255.0

Zachowujesz ustawienia

Zakładka Security->Firewall

Firewall Protection: On

Włącz Block Anonymous Internet Requests

Zachowujesz ustawienia

Następnie w systemie:

Wejdź do panelu sterowania->Połączenia sieciowe->kliknij prawoklikem na połączenie sieciowe->Właściwości->znajdź Protokół internetowy (TCP/IP)->kliknij właściwości->sprawdź, czy uzyskiwanie adresów jest ustawione na automatyczne.

Teraz WIFI:

Wireless:

Okno Wireless-?Basic wireless Settings:

Wireless Network Mode: Mixed

Wireless Network Name (SSID): wpisz nazwę sieci (niezbyt łatwą)

Wireless Channel: wybierz kanał (wolny np 11)

Wireless SSID Broadcast: czy SSID ma być widoczny, ja proponuję wyłączyć Disable

Zapisz zmiany

Okno Wireless->Wireless Security (tu brakuje paru rzeczy)

Security Mode: proponuję WPA2-Personal

Passphrase: wpisz frazę bezpieczeństwa (klucz, ale dość ciężki do odgadnięcia: duże i małe

litery+cyfry+znaki interpunkcyjne)

Group Key Renewal: 3600

Zapisz zmiany

Okno Wireless->Wireless Access:

Włącz Restrict Access

Włącz Permit only listed computers to access the wireless network

Kliknij Edit MAC Address Access List

W nowym oknie wpisz adres MAC karty bezprzewodowej w formacie:

00:16:24:1D:44:D9

Zachowaj zmiany, zamknij okno i ponownie zachowaj zmiany.

Adres karty bezprzewodowej uzyskasz poprzez Menu start->uruchom->wpisz: cmd

W nowym oknie wpisz ipconfig /all

Teraz te same ustawienia wpisujesz w programie dołączonym do karty bezprzewodowej lub w ustawieniach konfiguracji sieci bezprzewodowej.


(Sawic) #9

a i mam taki problem jak chcem wejsc przez strone ww w panel sterowania routera to nie moge bo wyswielta ze niema takiej strony


(Cosik Ktosik) #10

Sprawdź najpierw: Wejdź do panelu sterowania->Połączenia sieciowe->kliknij prawoklikem na połączenie sieciowe->Właściwości->znajdź Protokół internetowy (TCP/IP)->kliknij właściwości->sprawdź, czy uzyskiwanie adresów jest ustawione na automatyczne.

Po tym może sieć ruszy?

A jak nie:

zresetuj router (ukrytym przyciskiem, taka dziurka), podłącz komputer kablem dostarczonym z routerem. Wpisz 192.168.1.1 i login i hasło podaj admin.


(Sawic) #11

to nic nie pomogło mam podłączone wszysko kablami od routera, jak konfiguruje konfiguratorem to wyświetla mi się" konfiguratoir instalacji niemoże zlokalizowac bramki w sieci sprawdz czy urządzenie jest włączone i czy wszystkie kable podłączone sa prawidłowo"


(Cosik Ktosik) #12

Ale nie używaj tego konfiguratora. Podłącz kabel i zobacz, czy router wykrył podłączenie. Potem, czy zrobił to samo system. Jak tak to odpal przeglądarkę i wpisz adres 192.168.1.1

Teraz jeszcze tak sobie pomyślałem, że skoro router przydziela adresy od 192.168.1.100, to tutaj

wpisz ręcznie adresy:

IP (spoza tego zakresu): 192.168.1.10

maska: 255.255.255.0

brama: 192.168.1.1

DNSy (użyj opendnsów):

208.67.222.222

208.67.220.220

lub te neostradowe:

194.204.152.34

194.204.159.1

Ustaw router tylko na TPSA i zobacz, czy Internet działa.


(Sawic) #13

wykrył połączenie czyli że dioda ADSL się swieci sie na zielono??? jak sprawdzic czy system wykrył połączenie???


(Cosik Ktosik) #14

Nie, nie DSL wykryje po podłączeniu kabla telefonicznego i skonfigurowaniu łącza z TPSA. Dioda Internet zapali się w momencie wpisania loginu oraz hasła, a następnie po połączeniu się modemu ADSL z TPSA.

Ja mówię, czy router wykrył połączenie z komputerem. A zatem, jeżeli podłączasz się kablem do gniazda RJ-45 numer 1, to czy zapala się dioda numer 1?

A komputer oznajmi połączenie, jeżeli na pasku zadań (przy zegarku) pokaże podłączenie (migające dwa komputery, a nie czerwony krzyżyk na nich).


(Sawic) #15

tak zapala


(Cosik Ktosik) #16

To skonfiguruj połączenie sieciowe, jak podałem wcześniej i wejdź w ustawienia routera.


(Sawic) #17

a DHCP ustawic na enable zeby pobieral adres ip automatyczne???


(Cosik Ktosik) #18

W routerze włącz DHCP i pozostaw jego domyślne ustawienia.

W systemie ustaw na razie adresy ręcznie:

Potem, jak połączenie będzie działało, możesz przejść na automatyczne pobieranie adresów. Z doświadczenia jednak wiem, że przy ręcznych ustawieniach adresów, komputer szybciej nawiązuje połączenie. Mało tego, przy linksysach zauważyłem, że nie przydzielają one prawidłowo adresów i wyskakuje informacja o nie uzyskaniu adresów.


(Sawic) #19

dobra zrobilem to jako tako net smiga, tylko teraz pojawił się kolejny problem z ty zę na Wirless mam neta z 2-3 minuty(a czasami chwile)i net sie rozłanacza , jak to naprawic???


(Cosik Ktosik) #20

W menu start->uruchom->wpisz compmgmt.msc

Znajdź kartę sieciową WIFI->otwórz właściwości->zakładka zarządzania energią->odznacz: Zezwalaj komputerowi na wyłączenie tego urządzenia w celu oszczędzania energii.