Konflikt IP - jakie ustawienia?


(Onlybarca) #1

Chciałem podłączyć 3 laptopy do sieci bezprzewodowej przez router, ale internet był tylko na jednym z nich ponieważ pozostałe wyświetlały problem z konfliktem IP. Spróbowałem więc wpisać ręcznie ustawienia w każdym z nich (odznaczając opcje żeby IP został przyznany automatycznie).

Spróbowałem takich ustawień:


Laptop pierwszy:

Adres IP: 192.168.1.2

Subnet: 255.255.255.0

Default gateway: 192.168.1.1

Preferowany serwer DNS: 192.168.1.1

Alternatywny serwer DNS: 192.168.1.2


Laptop drugi:

Adres IP: 192.168.1.3

Subnet: 255.255.255.0

Default gateway: 192.168.1.1

Preferowany serwer DNS: 192.168.1.1

Alternatywny serwer DNS: 192.168.1.2


Laptop trzeci:

Adres IP: 192.168.1.4

Subnet: 255.255.255.0

Default gateway: 192.168.1.1

Preferowany serwer DNS: 192.168.1.1

Alternatywny serwer DNS: 192.168.1.2


Tak więc zmieniłem tylko numer IP w każdym z nich, a reszte ustawień wpisałem taką samą.

Internet działa teraz na każdym z nich, ale połączenie jest bardzo bardzo wolne.

Czy te pozostałe ustawienia też powinienem zmienić dla każdego komputera?

Dzięki wielkie z góry


(Marius142) #2

A nie prościej by było w routerze ustawić rozgłaszanie sieci poprzez DHCP a nie stałe IP, i wtedy tak samo ustawiasz w kompach,czyli DHCP.Wtedy router sam przydzieli każdemu komputerowi IP.


(Onlybarca) #3

Tak miałem ustawione wcześniej i pokazywał błąd Konflikt IP na dwóch komputerach. Widocznie cos jest nie tak z routerem i nie przydzielał im IP tak jak powinien

Czy takie ustawienia jakich użyłem są prawidłowe????


(qbpm) #4

my nie wiemy jak masz skonfigurowany router. Mogą być prawidłowe, poza alternatywnym serwerem dns.

Konflikt ip pojawił się prawdopodobnie dlatego, że router przydzielił takie samo ip 2 komputerom. Prawdopodobnie najpierw przydzielił jednemu, został zresetowany i nie pamiętał że już takie ip przydzielał, więc przydzielił drugiemu takie samo. Włącz normalnie dhcp, wyłącz wszystkie komputery, zresetuj router, i włącz komputery, i nie resetuj już routera. Powinien przydzielić poprawnie.


(MietekN) #5

Wg mnie błąd wynika z ustawienia: Alternatywny serwer DNS: 192.168.1.2

Albo adres 192.168.1.2 jest już wykorzystany albo masz błędny wpis.

Spróbuj nie wykorzystywać adresu 192.168.1.2, nadaj komputerom kolejne następne adresy tj 192.168.1.3, 192.168.1.4 i 192.168.1.5

Możesz też wpisać wszystkim inny adres drugiego DNS'a np 194.204.159.1 (DNS TPSA) lub inny zależny od tego do jakiego operatora Internetu jesteś podłączony.