Konflikt KIS z XP z SP2 i ciagle pojawianie sie Generic host


(Zrzeda) #1


(squeet) #2

Proszę o lekturę poniższych tematów:

:arrow: http://forum.dobreprogramy.pl/viewtopic.php?t=66889

:arrow: http://forum.dobreprogramy.pl/viewtopic.php?t=36654

I proszę o dostosowanie się do zasad tam panujących:

Dokładnie i wyczerpująco opisujemy, dlaczego wklejamy logi, zarazem z jakim problemem się borykamy.


(Joan Sunshine) #3

Log jest czysty, ale mam 1 pytanie - co się gryzie, bo kisa to tutaj nie widać :wink:

Kosmetycznie fixujesz w HJT.

Co do svchost > to jest jedna z najważniejszych usług systemowych.

Uściślij problem.


(Zrzeda) #4

Moj problem sie zaczal kiedy odinstalowalem avasta bo ktos ze znajomych mi polecil KIS. Kiedy juz mialem KIS'a zaczely sie czeste zwiechy i blad aplikacji Generic host process for win32 services. POtem sie dowiedzialem ze tak zie dzieje m.in. jak sie ma Win XP z sp2 i KIS'a. Kiedy Wyrzucilem KIS'a a wrocilem do avasta problemu sie pozbylem ale chcialem zeby spradzic logi czy KIS nie pozostawil pamiatki po sobie w systemie. Dziekuje za porady i pozdrawiam:)


(Bbieniol) #5

Wrzuć jeszcze log z Silent Runners


(Zrzeda) #6


(Joan Sunshine) #7

Czysto :slight_smile:

Przeczyść rejestr – użyj do tego jv16 PowerTools 2006 1.5.2.344.

opis tutaj

Użyj ATF-Cleaner – wyczyści tempy.

Pozatym przejrzyj: Lista zbędników w autostarcie oraz Optymalizacja XP.

Wejdź: Start > uruchom > msconfig i w zakładce „Uruchamianie” odznacz, niepotrzebne według Ciebie, programy w autostarcie. :slight_smile:


(Zrzeda) #8

Wielkie dzieki za sprawdzenie. A jesli chodzi o jv16 to znam i uzywam:)