Kontroler ethernet sterowniki win 7 Acer One AO756


(Jozek726) #1

Witam wszystkich :slight_smile:

Mam problem, stałem się posiadaczem Acer One AO756 C977 i nie mogę znaleźć sterownika do kontroler Ethernet. Przez co nie mogę się połączyć z wi-fi.

Płyta główka to : Acer AO756

Szczerze to nie znam się zbytnio na tym i liczę bardzo na Waszą pomoc :wink:


(falcon89) #2

Sterowniki do twojego laptopa https://support.acer.com/us/en/product/default.aspx?modelId=4284 (po prawej wybierz swój system operacyjny)

Na początek zainstaluj sterownik do Chipsetu.


(Jozek726) #3

ok instaluje do Chipsetu a nie widzę tego do Ethernetu , który to ?


(marcin82) #4

Witaj na forum ;] Zajrzyj tutaj:

https://support.acer.com/us/en/product/ ... delId=4284

Nie wiem czy instalowałeś wcześniej jakiekolwiek sterowniki, ale jeśli chodzi o internet obowiązują Cię pozycje Lan oraz Wireless LAN. Ethernet (LAN) - to karta sieciowa do internetu przewodowego, Wifi to Wireless LAN.


(Jozek726) #5

witam, witam :slight_smile:

zainstalowałem wcześniej tylko Wireless LAN i teraz mogę do Chipsetu a następnie LAN Driver?

sorry ze może zadaję śmieszne pytania ale nie znam się zbytnio, aż wstyd :expressionless:


(falcon89) #6

Czy działa internet bezprzewodowo?

Zainstaluj sterownik do chipsetu i do lan.


(marcin82) #7

Nie powinno to mieć znaczenia. Minimalnie trzeba zainstalować chipset oraz Lan Driver. Ja bym instalował wszystko po kolei. Patrz po numerach wersji i bierz najnowsze sterowniki. Po restarcie komputera skonfiguruj internet itd.


(Jozek726) #8

internet bezprzewodowy właśnie nie działa, nie pojawiają się nawet ikonki do połączenia tego internetu. :expressionless:

zainstalowałem Chipset, teraz pobieram LAN i Wireless LAN, zainstaluje i dam znać co i jak.

-- Dodane 28.01.2013 (Pn) 1:02 --

Zrobiłem wszystko jak pisaliście, Chipsena zainstalowałem, Wirelessa LAN też i nadal mam napis : "Funkcja sieci bezprzewodowej jest wyłączona" co jest nie tak ?

dodam ze żadnych wykrzykników żółtych już nie mam, kartę widzi .

-- Dodane 28.01.2013 (Pn) 1:26 --

Wszystko opanowane :slight_smile: dzięki bardzo za pomoc =D> 8)

-- Dodane 28.01.2013 (Pn) 18:29 --

Moment było dobrze i myślałem że wszystko ok. Juz późno było wczoraj, wyłączyłem kompa. Teraz włączyłem i pokazuje mi się " Kontroler Ethernet " co zrobiłem źle ?