Kontroler sata via VIA VT6421A, problem z hdd


(silvver) #1

Witam,

mam problem z kontrolerem Sata VIA VT6421A, mianowicie po podłączeniu go i podpięciu jednego dysku sata do niego i po instalacji sterowników dostarczonych razem z nim na płycie nie działa, tzn. system nie widzi tego dysku podłączonego przez kontroler...

Mam dwa dyski sata, jeden 250GB, który jest podłączony do płyty głównej i na nim jest Win XP, a drugi to 400GB, którego już nie mogę podłączyć do płyty gł. bo karta graficzna zasłania ten drugi port sata na płycie... (moja płyta ma tylko 2 porty sata).

Więc po kupnie i zamontowaniu tej nowej, długiej grafiki drugi port został przysłonięty, to kupiłem ten kontroler sata myśląc, że nie będzie z nim żadnych problemów :expressionless: Czyli ten dysk 400GB miałem już wcześniej podłączony i działał jak należy.

W programie VIA Raid Tool (który zainstalował się ze sterownikami do kontrolera) wyświetla się tylko stan tych dwóch portów sata na mojej płycie głównej - nie ma śladu po dysku 400GB podpiętym pod kontroler #-o

hddex9.th.jpg

Proszę o jakieś rady co z tym zrobić...


(Karmazyn65) #2

Podczas uruchamiania komputera dołożony kontroler SATA powinien zgłaszać się wraz ze swoim BIOS-em i zachętą do wciśnięcia odpowiedniej sekwencji klawuszy/klawisza, by dostać siędo jego Menu konfiguracyjnego.

Wejdź do tego menu i ustaw tryb pracy IDE, Standard ipt. nie RAID.

Potem pokaż, jak to wygląda w menedżerze urządzeń.


(silvver) #3

Tylko, że podczas włączania komputera nie pokazuje się żadne menu od kontrolera…

W ogóle nic się nowego nie pokazuje (komputer uruchamia się tak, jak wcześniej bez podpiętego kontrolera).


(Karmazyn65) #4

Więc pokaż, jak to wygląda w Menedżerze urządzeń.


(silvver) #5

hdd2xe0.th.jpg

Tutaj też nie widzę tego kontrolera wcale ;/


(Karmazyn65) #6

W Mendedżerze urządzeń OK.

Czy zasilanie jest poprawne i czy dobrze wetknięte są wtyczki SATA?

Ten kontroler nie powinien mieć problemów nawet z dyskami 1TB.


(silvver) #7

No tak - zasilanie do tej 400tki jest dobrze podłączone, a kontroler nie ma żadnego gniazda na dodatkowe zasilanie. Kabel sata też jest dobrze podłączony

Spróbowałem też zamiast tego mojego kabla sata podłączyć za pomocą tego kabelka sata, który był razem z kontrolerem - nic to nie zmieniło…