Kontrolery Multimediów


(deLL) #1

Witam, zrobiłem format komputera zainstalowałem myślę że wszystkie sterowniki ale jednak nie mam kontrolerów multimediów.

-| ? Inne Urządzenia

  |_ ? Kontroler Multimediów

  |_ ? Kontroler Multimediów Wideo

Poniżej zamieszcza raport programem EVEREST

--------[Podsumowanie]------------------------------------------------------------------------------------------------


    Komputer:

      System operacyjny Microsoft Windows XP Professional

      Dodatek service pack systemu operacyjnego Dodatek Service Pack 2

      DirectX 4.09.00.0904 (DirectX 9.0c)

      Nazwa komputera KOWALSKI-BFF647

      Nazwa użytkownika Kowalski


    Płyta główna:

      Typ procesora AMD Athlon XP, 1466 MHz (11 x 133) 1700+

      Nazwa płyty głównej ASRock K7VT2 (5 PCI, 1 AGP, 2 SDR DIMM, 2 DDR DIMM, Audio, LAN)

      Mikroukład płyty głównej VIA VT8366A Apollo KT266A

      Pamięć fizyczna 512 MB (DDR SDRAM)

      Typ BIOS'u AMI (12/10/02)

      Port komunikacyjny Port komunikacyjny (COM1)

      Port komunikacyjny Port drukarki ECP (LPT1)


    Ekran:

      Karta wideo NVIDIA GeForce4 MX 440 (64 MB)

      Karta wideo NVIDIA GeForce4 MX 440 (64 MB)

      Akcelerator 3D nVIDIA GeForce4 MX 440

      Monitor LG 775FT Plus [17" CRT] (1311103679)


    Multimedia:

      Karta dźwiękowa BrookTree Bt878 Video Capture Device - Audio Section

      Karta dźwiękowa VIA AC'97 Enhanced Audio Controller


    Magazyn:

      Kontroler IDE Kontroler VIA Bus Master IDE

      Napęd dyskietek Stacja dyskietek

      Dysk fizyczny ST340015A (40 GB, 5400 RPM, Ultra-ATA/100)

      Napęd dysków optycznych HL-DT-ST DVDRAM GSA-H10N

      Napęd dysków optycznych LITE-ON LTR-48246S (48x/24x/48x CD-RW)

      Status dysków SMART OK


    Partycje:

      C: (NTFS) 19077 MB (12912 MB wolne)

      D: (NTFS) 19077 MB (6090 MB wolne)

      Rozmiar całkowity 37.3 GB (18.6 GB wolne)


    Urządzenia wejściowe:

      Klawiatura Standardowa klawiatura 101/102 klawisze lub Microsoft Natural Keyboard PS/2

      Mysz Mysz zgodna z PS/2


    Sieć:

      Karta sieciowa VIA VT6102 Rhine II Fast Ethernet Adapter (10.2.56.2)


    Urządzenia zewnętrzne:

      Kontroler USB1 VIA VT83C572 PCI-USB Controller

      Kontroler USB1 VIA VT83C572 PCI-USB Controller

      Kontroler USB1 VIA VT83C572 PCI-USB Controller

      Kontroler USB2

A Jeszcze jeden raport programem AIDA32 :slight_smile:

--------[Podsumowanie]------------------------------------------------------------------------------------------------


    Komputer:

      System operacyjny Microsoft Windows XP Professional

      Dodatek service pack systemu operacyjnego Dodatek Service Pack 2

      Internet Explorer 7.0.5730.13

      Nazwa komputera KOWALSKI-BFF647

      Nazwa użytkownika Kowalski

      Domena logowania KOWALSKI-BFF647


    Płyta główna:

      Typ procesora AMD Athlon XP, 1466 MHz (5.5 x 267) 1700+

      Nazwa płyty głównej ASRock K7VT2 (5 PCI, 1 AGP, 2 SDR DIMM, 2 DDR DIMM, Audio, LAN)

      Mikroukład płyty głównej VIA VT8366A Apollo KT266A

      Pamięć fizyczna 512 MB (DDR SDRAM)

      Typ BIOS'u AMI (12/10/02)

      Port komunikacyjny Port komunikacyjny (COM1)

      Port komunikacyjny Port drukarki ECP (LPT1)


    Ekran:

      Karta wideo NVIDIA GeForce4 MX 440 (64 MB)

      Karta wideo NVIDIA GeForce4 MX 440 (64 MB)

      Akcelerator 3D nVIDIA GeForce4 MX 440

      Monitor LG 775FT Plus (1311103679)


    Multimedia:

      Karta dźwiękowa VIA AC'97 Enhanced Audio Controller


    Magazyn:

      Napęd dyskietek Stacja dyskietek

      Dysk fizyczny ST340015A (40 GB, 5400 RPM, Ultra-ATA/100)

      Napęd dysków optycznych HL-DT-ST DVDRAM GSA-H10N

      Napęd dysków optycznych LITE-ON LTR-48246S (48x/24x/48x CD-RW)


    Partycje:

      C: (NTFS) 19077 MB (12892 MB wolne)

      D: (NTFS) 19077 MB (6097 MB wolne)


    Urządzenia wejściowe:

      Klawiatura Standardowa klawiatura 101/102 klawisze lub Microsoft Natural Keyboard PS/2

      Mysz Mysz zgodna z PS/2

Wiem że sprzęt mam słaby więc bez zbędnych komentarzy.

Jakie byście poradzili sterowniki, proszę o link :slight_smile:


(XMan) #2

Włóż płytkę do napędu CD ze sterownikami od komputera i w tym miejscu gdzie są znaki zapytania

w Menedżerze urządzeń PPM / prawym przyciskiem myszki / Aktualizuj sterownik... lub Właściwości - Aktualizuj sterownik...

/ możesz spróbować bez płytki /.

Chyba EVEREST pokazuje u Ciebie złą kartę dżwiękową - u mnie było identycznie.

Zainstaluj lepiej AIDĘ32 / lepiej wykrywa nowsze karty dżwiękowe oraz podaje temperaturę procesora / :

http://dobreprogramy.pl/index.php?dz=2& ... ation+3.93

nowsza :

http://www.maxprograms.pl/plik,1089.html

/ to nie żaden ,,Brook..." tylko będzie ,,Realtek..." - sprawdż i napisz jaka /. :slight_smile:

Wszystkie sterowniki instalowałeś z płytki ?

Masz jakieś dodatkowe karty - np. TV ?


(deLL) #3

@up

Tak mam kartę telewizyjną ale nie podłączoną.

@down

Mam włożoną w komputerze ale jest domyślnie odinstalowana.


(XMan) #4

Tzn. masz czy nie masz w komputerze ?

Jeżeli masz w komputerze to musisz do niej również zainstalować sterowniki, póżniej sprawdzić w Menedżerze urządzeń

i jak będą w dalszym ciągu te znaki zapytania na Kontrolerach multimediów to tak jak pisałem p/w

PPM - aktualizuj sterownik... tylko z tą różnicą że musisz włożyć płytkę ze sterownikami od karty TV.

Mam kartę TV WinFast i zawsze tak jest z tymi kontrolerami multimediów - dlatego pytałem... :slight_smile:

Edit : nie wiem w jaki sposób jest odinstalowana ?

Moim zdaniem jeżeli jej nie używasz to lepiej ją wyjąć, taka karta ,,pożera" przeszło 200 MB pamięci.


(deLL) #5

O chłopie :slight_smile:

Dziękuje Ci bardzo :slight_smile:

Da się tu dać jakieś punkty?

A przy okazji, używasz karty WinFast TV2000 XP RM ?


(XMan) #6

Również dziękuje.

Punkty to nieraz dostajemy takie żółte lub czerwone... :slight_smile:

Dokładnie mam taką samą kartę tylko chwilowo odinstalowaną - jeżeli potrzebujesz pomocy w tym temacie lub masz jakieś pytania to w miarę możliwości pomogę.


(deLL) #7

Mam zbyt czerwony obraz i trochę takie kreski latają, nie mogę dobrze tego w opcjach ustawić, poradzisz coś?:smiley:


(XMan) #8

Też to miałem... :slight_smile:

Odinstaluj wszystkie kodeki i zainstaluj najnowszą wersję K-Lite Codec Pack Full + Real Alternative

lub FFDShow + Real Alternative opisane w tym temacie :

viewtopic.php?f=2&t=242429

Ten problem występował na starszych wersjach tych kodeków a dokładnie w FFDShow które również posiadają

kodeki K-Lite.

W najnowszych wersjach zostało to poprawione.

Jeżeli nie pomoże to musisz zmienić konfigurację albo sterowniki do karty WinFast na najnowsze :

http://www.leadtek.com/eng/tv_tuner/dow ... id=6&act=3

Temat :

viewtopic.php?f=2&t=209673

Pozdrawiam i życzę powodzenia. :slight_smile:


(deLL) #9

To znaczy że mam wejść w Menadżer urządzeń -> Kontrolery dźwięku, wideo i gier, a potem odinstalować wszystko co zawiera WinFast? Czyli 4 kodeki i zainstalować to: http://www.download.net.pl/105/K-Lite-Codec-Pack-Full/ ?


(XMan) #10

Nie...nie... to nie są kodeki tylko sterowniki. :o

Nie myl nigdy kodeków ze sterownikami - to jest zupełnie co innego.

Najpierw odinstaluj kodeki w ,,Dodaj lub usuń programy".

Póżniej wyczyść po nich ,,śmieci" np. CCleanerem :

http://dobreprogramy.pl/index.php?dz=2& ... r+2.07.575

U góry po lewej ,,Cleaner" na dole Analiza - Uruchom Cleaner

póżniej ,,Rejestr" Skanuj by znależć problemy - Napraw zaznaczone problemy.

I dopiero instaluj nowe - polecone kodeki...

Jak nie wiesz co odinstalować to zapytaj bo będzie tragedia...

Możesz dać screena z ,,Dodaj lub usuń programy".