Kość ramu uszkodzona?


(Sknerek) #1

Z góry mówię że nie wiem czy to dobry dział.

Wracając do tematu. Jakiś czas temu przeglądając strony internetowe, komputer samoistnie się zresetował. Nie byłoby w tym nic dziwnego gdyby nie to ,że uruchomić się z powrotem już nie chciał. Zacząłem się bawić w środku , wyczyściłem go itd, itp i nic.. wyjąłem jedną kość ramu - nadal nic. Wyjąłem 2 kość ramu a włożyłem pierwszą... działa..

 

Kość poszła do kosza... nie działa to nie działa.. Proste...

Teraz postanowiłem kupić kość 2 gb pc-6400 (ddr2) [tamta była 1 gb pc-6400]

I co się okazuje ? Nie działa... 

Zacząłem przeglądać biosa i pisało chyba current dram clock (jakoś tak ) 667 ... Czy to oznacza że 800mhz nie pójdzie ? Przecież kupe czasu działała... 

 

http://scr.hu/1kx0/sgmg2

http://scr.hu/1kx0/7hrbe

http://scr.hu/1kx0/tkt55

http://scr.hu/1kx0/ou7sx


(jakubgross) #2

Potwierdziłeś włożenie RAM-u przy starcie systemu z nowym Ram-em ?


(Sknerek) #3

Potwierdziłeś ? Lol ? :smiley:

Jak to zrobić ?


(jakubgross) #4

Powinno się wyświetlić pierwszy raz po włożeniu pamięci ram.

Wyjmij i włóż ponownie pamięć ram.


(Sknerek) #5

Lekkie problemy z monitorem mam, lekko uszkodzony i 3eba odłączać i podłączać kabel żeby załapało... jak nie to tak jakby zmienia się tryb między trybem oszczędzania a zieloną diotką. Ale teraz jest ciągle wyłączony monitor.. nie łapie podłączonego komputera.. Może na monitorze z tym tyłem dużym załapie.. zaraz sprawdzę :smiley:


(XMan) #6

Zawsze jest najlepiej dokładać kości takie same i tej samej firmy.

Mogą być innej firmy ale wcześniej należy sprawdzić obsługiwane pamięci na stronie producenta płyty.

Jeżeli już jest zainstalowany Chipset to po uruchomieniu komputera odpowiednia pamięć powinna zostać wykryta.

Sprawdzałeś zamianę pamięci na slotach ?

Sloty po czyszczeniu nie mają kurzu, zostały przeczyszczone np. spirytusem ?

Styki pamięci również ?

Przed włożeniem pamięci nie byłeś naelektryzowany ?

Należy się wcześniej dotknąć rękami kaloryfera lub kranu w celu pozbycia się ładunków elektrostatycznych.

 

 

Ile lat ma komputer ?

Może warto sprawdzić jeszcze wymianę bateryjki od płyty głównej za kilka zł ?

 

bateria_4.jpg

 

Wcześniej należy się również dotknąć kaloryfera lub kranu w celu pozbycia się ładunków elektrostatycznych...


(Sknerek) #7

Sprawdzałeś zamianę pamięci na slotach ? - Tak , nawet jeżeli jest sama skutkuje to tym samym... czarny ekran i czerwona lampka (czyli to samo jak ramu nie ma)

Sloty po czyszczeniu nie mają kurzu, zostały przeczyszczone np. spirytusem ? - Kurzu nie mają, poza tym kość 1gb działa po włożeniu 2gb nie działa (ten sam slot lub w drugi slot)

Ile lat ma komputer ? - u mnie jest 3 lata, kupiony od informatyka za bezcen :smiley: (kolega siostry)

Może warto sprawdzić jeszcze wymianę bateryjki od płyty głównej za kilka zł? A co ona daje? Mi się wydawało że utrzymuję godzinę ew coś z biosem. 

 

Te ramy 2gb są kupione na allegro używane i dlatego pisze czy coś u mnie może być nie tak.. Nie bardzo mam jak sprawdzić czy działają, czy nie w innym komputerze.


(mrFreeze) #8

Proponowałbym flash biosu

 

Bios

http://download.msi.com/bos_exe/7309v99.zip

 

Instrukcja

http://pl.msi.com/page/biosupdate


(Sknerek) #9

Idzie coś zepsuć przy tym ? Czy po np formacie czy czymś wszystko będzie ok ? Tzn tak się upewniam, bo w biosie nigdy nie grzebałem więcej niż przejrzenie co tam jest.. ew ustawienie żeby czytało płytkę do instalacji windowsa :smiley:


(XMan) #10

 

Nie piszesz czy to jest tej samej firmy ?

Nie piszesz czy sprawdzałeś obsługiwane pamięci płyty głównej ?

Na niektórych nie można dołożyć od razu 2 GB tylko 2 x 1GB.

 

 

Może uszkodzona ?

Sprawdź za pomocą:

 

 

Stary, sama nazwa płyty głównej wskazuje na to.

 

 

No właśnie chodzi że może być coś z biosem.

Sprawdzałeś wyjęcie bateryjki np. na pół godziny lub reset biosu do ustawień fabrycznych Load Optimized Defaults?


(Sknerek) #11

Coś mi się wydaje że ten bios coś przestarzały albo ja nie umiem czytać z niego .. jak zrobić żeby czytał usb?

http://scr.hu/1kx0/h5ud5

 

Nie piszesz czy to jest tej samej firmy ? - Myślałem że to nieistotne, jeżeli sama 2gb nie działa.

Nie piszesz czy sprawdzałeś obsługiwane pamięci płyty głównej ?

 Supports Dual Channel DDR2 533/667/800

  • 2 DDR2 DIMMs (240pin / 1.8V)

Na niektórych nie można dołożyć od razu 2 GB tylko 2 x 1GB.- na samym początku miałem 2gb + 1 gb... 2 się spaliło, potem 1 gb (dokupione) i zostałem z 1 którą mam od samego początku + 2gb które aktualnie opisuję.

 

Co do bateryjki jak się ją wyjmuje? Wcześniej próbowałem,ale nie mogłem rozkminić :smiley:


(XMan) #12

 

Ostrożnie i delikatnie od strony "zatrzasku" malutkim i bardzo cienkim śrubokrętem.

Uważaj abyś  nic nie uszkodził.

 

Odnośnie aktualizacji BIOS-u to lepiej nic nie ryzykuj ponieważ to jest stara płyta, nie ma nic do tego dołożenie pamięci co najwyżej zmiana procesora.

Możesz uszkodzić płytę główną...

 

P/w reset BIOS-u przez wyciągnięcie baterii lub później Load Optimized Defaults powinien pomóc odnośnie aktualizacji.

 

Sprawdź co wykaże test pamięci:

http://www.dobreprog...dows,12556.html


(Sknerek) #13

Dobra pobawię się z tego co tam czytałem to zajmuje to bardzo dużo czasu + trochę. 

Sprawdzę kość u kolegi dzisiaj, dam znać . Jeszcze co do tego memtest .. jest wersja na pendriva.. mam zainstalowane etc... Ale jak zrobić żeby czytało pendriva? 

http://scr.hu/1kx0/h5ud5

 

Są tylko 3 opcje Floppy Disc.

Cd/Dvd

hdd


(jakubgross) #14

Trochę to dziwne. Pewnie wybrałeś inną opcję bootowania bo:

Floppy Disc - bootowanie z dyskietki,

CD/DVD - bootowanie z czytnika płyt,

hdd- dysk twardy.

Nie ma więcej opcji?

Pamiętaj, aby wejść w opcję second boot settings (lub podobnie zależy od wersji bios-u).