Koszmarna jakość obrazu w Tunerze Leadtek WinFast Xp2000


(Kulig9) #1

MAm wersje Expert,która jest podłączona do anteny na dachu..Tuner jest sam podłączony, a niestety znajduje mi tylko 1 program==> TVP1 i to jeszcze koszmarnej jakości:( Z dźwiękiem jest wszystko OK, tylko ten obraz:(

http://www.fotosik.pl/pokaz_obrazek/pel ... c2ae0.html

Możecie mi doradzić co zrobić..Może przez to, że antena jest stara?? ale na TV odbierało dobrze..Kabel ma długość 10m..Albo zmienić zasilacz przy podłączenie anteny do tunera?? Jeśli tak to na jaki najlepiej?

PS. Czy może mieć coś wspólnego jeśli obróciłbym antenę w inną stronę i sprawdziłbym jak odbiera'?? Myślicie, że ta antena by rozwiązała mój problem??

http://www.allegro.pl/item304484550_ant ... gazus.html

i czy to jest dobra antena??


(Technik Elektro) #2

antena niewłaściwie jest zamontowana, sprawdź połączenie (jeśli to kablówka) jeśli zwykła stacjonarna to zmień położenie.


(Kulig9) #3

zwykła antena..A c do tej anteny którą podałem to co sądzicie??

Nom mówisz, że źle ustawiona, lecz na tv odbierało ładnie! To dlaczego w tunerze jest tak okropnie??


(Technik Elektro) #4

widocznie wzmocnienie sygnału w tunerze tv jest marne, lub pojawiają się większe zakłócenia, na antenach się nie znam :P.


(Kulig9) #5

tylko,że czytałem,że z obrazem nie ma kłopotów w tym tunerze tylko z głosem, a on u mnie jest świetny:)

może naprawdę potrzeba zmienić antenę:slight_smile: Mówiłeś, że wystarczy zmienić położenie , to czy wystarczy ją tylko obrócićw inna stronę??


(Technik Elektro) #6

aspekt 1 - i jest nie zły ale na kablówkach a nie na zwykłych antenach których sygnał jest zagłuszany przez aglomerację miejską, ściany itp.

aspekt 2 - 15lat temu tak robiłem :stuck_out_tongue: zawsze pomagało :D.


(Kulig9) #7

hehe:) mam nadzieje ze pomoże:) chcciaż i tak pewnie będę musiał kupić nową antenę