Kounikat przy uruchomieniu komputera po podłączeniu nagrywarki liteon ihas


(Marekgolec13) #1

Witam, kupiłem nagrywarkę liteon ihas 122 rew. B. Po podłączeniu nagrywarki do kompa przez kabel sata, chciałem go uruchomić. Po włączeniu wyskakuje ta wiadomość post-272976-0-51482600-1422538161_thumb.


(Autor 11) #2

Prawdopodobnie wystarczy wcisnąć F2, po czym wyjść z menu bez zapisywania lub z zapisywaniem zmian. 

Jeśli nie, napisz coś wiecej


(Marekgolec13) #3

Gdy naciskam F2 wyskakuje Entering SETUP... po 5 sekundach włącza mi się czarne tło po czym znowu to co na obrazku. Gdy odepnie kabel sata od płyty głownej komputer sam mi się włączy


(dumston) #4

Może to głupie pytanie ale zasilanie do nagrywarki też podłączyłeś ?


(Marekgolec13) #5

Tak podłączyłem :smiley:


(Autor 11) #6

Dodatkowe pytanie:

czy to jest pierwsze urządzenie Sata jakie podpinasz do komputera? Mam nadzieję, że szybkie przejście na "ty" nie stanowi problemu. 


(Marekgolec13) #7

Nie ma problemu. Mam jeszcze podpięty dysk twardy


(Autor 11) #8

Niestety, chyba nie umiem pomóc. Pomyślałem jeszcze o aktualizacji Bios do najnowszej wersji, ale Bios mógłby mieć jedynie wpływ na kompatybilność z takimi urządzeniami jak procesory czy pamięci Ram. Jeśli się mylę proszę bardziej doświadczonych użytkowników o poprawkę.


(Leoncio) #9

Myślę, że może być jeszcze taka przyczyna iż to urządzenie startuje jako pierwsze a nie HDD, możne coś z podłączeniem nie tak, bo w Biosie raczej na pewno masz ustawiony HDD


(adamk1985) #10

Podaj model płyty głownej to popatrzy się w instrukcji czy nie trzeba w biosie przestawić jakichś ustawień kontrolera SATA.


(Marekgolec13) #11

post-272976-0-76758100-1422560226_thumb.Nagrywarke mam podpiętą takim kablem. To szerokie mam podpiete do nagrywarki. Białe do zasilacza, a to małe do płyty głownej. Nie ma tu nic skomplikowanego, więc wszystko w tym aspekcie powinno być w porządku.


(adamk1985) #12

Czyli komp się resetuje... :slight_smile:

 

Możliwe, że to wina zasilacza (najbardziej prawdopodobna przyczyna), płyty głównej (konektora SATA), tego śmiesznego kabla... lub samego napędu(może być uzkodzony - warto sprawdzić na innym kompie lub przelotką SATA na USB - http://allegro.pl/adapter-przejsciowka-usb-2-0-na-sata-2-5-ssd-i5022318040.html...)

 


Twardziel podpięty do płyty taśmą IDE zapewne... i może tu tkwi problem... 


(Autor 11) #13

Jeśli komputer się resetuje, rzeczywiście najprawdopodobniej przyczyną jest zbyt słaby zasilacz. Czy możliwe jednak, że właściciel maszyny/autor wątku nie zauważył restartów? Brak podpiętego głośniczka? I jeszcze wątpliwość: dlaczego ewentualne restarty pojawiły by się dopiero teraz a nie wcześniej, pod obciążeniem komputera? Wystarczy włączyć dowolną grę 3D i pobór prądu przekracza z nawiązką wartości potrzebne do uruchomienia ustawień biosu z nagrywarką czy też bez nagrywarki.

 

"Twardziel podpięty do płyty taśmą IDE zapewne... i może tu tkwi problem... "

Według posta trochę wyżej raczej na Sata, chyba że nie do końca /nie tak samo/ zrozumieliśmy te same słowa.


(adamk1985) #14

 

Problem wcale nie musi dotyczyć przeciążenia zasilacza - taka reakcja może być objawem jakiegoś zwarcia (możliwe, jak wcześniej napisałem, że to nagrywarka jest niesprawna)


(Leoncio) #15

A masz możliwość sprawdzić nagrywarkę w innym kompie?