Kradzież konta wow + logi


(Kuruk311) #1

Ostatnio zhackowano mi konto w world of warcraft, zastosowałem się do tego guide http://forums.wow-europe.com/thread.html?topicId=5383442401&sid=1&pageNo=1, ale obawiam się czy nie został jakiś "syf".

log z hijackthis - http://www.wklej.org/id/218133/

log z OTL - http://wklej.org/id/218141/


(Gutek) #2

W białe dolne okno Custom Scans/Fixes w OTL wklej:

:OTL

O3 - HKCU\..\Toolbar\WebBrowser: (no name) - {4E7BD74F-2B8D-469E-CCB0-B130EEDBE97C} - No CLSID value found.

O3 - HKCU\..\Toolbar\WebBrowser: (no name) - {B9D1647F-A66A-4695-B249-07901A45FF59} - No CLSID value found.

O3 - HKCU\..\Toolbar\WebBrowser: (no name) - {ED4BD629-C1B6-4399-8A34-02CCAA921DC9} - No CLSID value found.

O3 - HKCU\..\Toolbar\WebBrowser: (no name) - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - No CLSID value found.

O4 - Startup: C:\Documents and Settings\Jan\Menu Start\Programy\Autostart\SK_DevUpdate.lnk = C:\Program Files\USB all-in-one game controller\SK_DevUpdate.exe ()

O10 - NameSpace_Catalog5\Catalog_Entries\000000000004 [] - C:\WINDOWS\system32\nwprovau.dll (Microsoft Corporation)

O15 - HKLM\..Trusted Domains: 58 domain(s) and sub-domain(s) not assigned to a zone.

O15 - HKCU\..Trusted Domains: runescape.com ([www] https in Trusted sites)

O15 - HKCU\..Trusted Domains: 58 domain(s) and sub-domain(s) not assigned to a zone.


:Commands

[emptytemp]

[start explorer]

Run Fix. Restart, jeśli będzie potrzebny.

Potem log z usuwania oraz nowy log robiony opcją Run Scan.

Użyj też CCleaner http://www.dobreprogramy.pl/CCleaner,Pr ... 13061.html


(Kuruk311) #3

Terz jest jeszcze gorzej... po ponownym uruchomieniu pcta pojawil sie dziwny error "Instrukcja spod "0x7d4caa9b" odwołuje się do pamieci pod adresem "0x00000010". Pamięć nie może być "read" potym pcet urchamia sie strasznie dlugo, nie dziala na nim internet i niektore programy wogole sie nie uruchamiaja aqq tp jedynym wyjatkiem jest chyba mozilla. Pisze tego posta z innego pceta, na tamtym padl net i nie moge tego naprawic...

sorry za brak polskich liter