Krytyczny błąd Dual-Biosu!


(wojtek20124) #1

Zazwyczaj komputer włącza się z jednym krótkim bipnięciem i BIOS. Jednak z nieznanego powodu następują 4 długie bipnięcia i restart, i tak w kółko! Nic na ekranie nie widzę, tzn. memory test BIOS’a się nie wyświetla. Pomożecie?

Specyfikacja:

Płyta główna: Gigabyte GA-M61PME-S2P
RAM: KINGMAX KLBC28F-A8KB4
Karta graficzna: nVidia Geforce 6100
Procesor: AMD Athlon 64 Proccessor 3500+

Jeszcze mały szczegół: CMOS jest uszkodzony od grudnia 2016r.


(wojtek20124) #2

Ścieżka dźwiękowa: https://drive.google.com/open?id=0B3KF6LLoMS-ocXFQSVgxdlZKZ2M


(Astor44) #3

Wymontuj kartę graficzną i zrób próby na karcie graficznej zintegrowanej. Warto by było wyzerować przy tej okazji BIOS zworką na płycie głównej.


(wojtek20124) #4

Przecież ta karta graficzna jest zintegrowana!


(gosciuW7) #5

Ja nie miałem takiej przykrości by mi padła zintegrowana, a miała przed sobą naprawę hardcorowy test odpaliłem taką strasznie wymagającą grę akcji bez aa bez rozmycia obraz low 800x600 (powinna padać tego chipa/procesora nic nie chłodzi żaden radiator nawet) i tak cały tydzień po 4-5h
A wymagało HD 3800 lub GF8000 1Gb … Dwa razy tak miałem że musiałem przejść całe ;p
nie pojawiały sie artefakty … Nigdy nie spaliłem karty i Nigdy nie miałem resetu (a by się zresetował komp na obronę)

Czy ty w coś wymagającego grałeś przed tym?
Pewnie cię czeka zakup osobnej grafiki za 300zł lub kolejnej płyty głównej.


(wojtek20124) #6

Ogólnie to nie wiem, co mogło się zepsuć. Zawsze tak przebiega startup: Rozruch podstawowych elementów -> Bipnięcie -> Na ekranie pierwszym obrazem jest ten Memory test. A teraz cztery długie Bipnięcie, na ekranie nic nie pojawia się, no bo nie było krótkiego Bipnięcie.
Ogólnie sprawcą może być RAM, bo jest to 800MHz, a układ obsługuje 1066MHz.
Ostatnim razem to grałem w Minecraft 1.7.2 A ostatnio w wymagającą grę grałem 2 miesiące temu, ta gra to Half-life 2. Oczywiście wszystko szło płynnie, ale długo się ładowało, bo z 512MB RAM’u to trochę trwa. Raczej karta graficzna się nie spaliła, bo to NVIDIA GeForce3600. To szybciej powinna się spalić karta w lapku: Intel HD Graphics. :smiley:


(gosciuW7) #7

moze virus przejoł kontrolę nad komputerem :j


(wojtek20124) #8

Dobra, wiem dlaczego nie chciał się włączyć! Sloty do RAM’u nie były domknięte (kość nie siedziała cała w slocie)!