Które stery zainstalować a które nie? Toshiba Satellite L30


(_D_@_N_!_0_) #1

Witam, zastanawiam się, które zainstalować sterowniki do Toshiby Satellite L30-134 PSL33E Win XP a które nie. Mam na myśli te ze strony producenta: http://www.toshiba.pl/innovation/downlo ... service=CE, ponieważ jest tu kilka do LAN i nie wiem czy jak zainstaluje wszystko czy nie bedzie problemu. Możecie mi doradzić?


(system) #2

Sterowniki pojedyncze do każdego urządzenia! Staraj się najnowsze.

Np. LAN wersja 5.641.209.2006, Dźwięk wersja 5.10.0.5273, Grafika wersja 8.203.0.0 itd.


(_D_@_N_!_0_) #3

Mam problem, bo nie mam Wifi. Zainstalowałem wszystkie sterowniki, ale dalej w menadzerze urzadzen: "inne urzadzenia- kontroler ethernet". Karta sieciowa: Realtek RTL8139/810x


(rgabrysiak) #4

Skoro nie masz WIFI to albo masz wyłączony moduł WiFi albo nie zainstalowałeś do niego sterowników, albo nie posiadasz go wcale :wink:

A to o czym piszesz w menadżerze urządzeń dot. zwykłej karty sieciowej a nie bezprzewodowej.


(_D_@_N_!_0_) #5

Moduł jest włączony na 100%. Na necie wyczytałem, że w biosie może być wyłączone ale nie wiem jak włączyć, czy sterowników nie mam to nie wiem, zainstalowałem wszystkie ze strony producenta i internet działa gdy jest podłączony przez kabel. Hmmm w menedzerze mam tylko wlasnie 1 karte... Drugiej wirelless nie mam. Mozliwe jest ze wcale on nie ma Wifi ?


(rgabrysiak) #6

Taka możliwość też istnieje. Sprawdź czy w BIOSie karta WiFi jest wykrywana i włączona (jak nie wiesz jak zajrzyj do instrukcji).


(_D_@_N_!_0_) #7

Menedzer urzadzen toshiba

Niestety nie mam instrukcji wiec nie wiem jak sprawdzic w biosie, mozesz mi pomoc/powiedziec ?


(falcon89) #8

Kliknij prawym na to urządzenie, Właściwości, Szczegóły i podaj Identyfikatory sprzętu.

-- Dodane 10.07.2013 (Śr) 20:58 --

Ta karta sieciowa Realtek to karta LAN (przewodowa).

Podaj identyfikatory urządzenia z żółtym wykrzyknikiem.


(rgabrysiak) #9

Z tego zdjęcia wynika że brakuje ci sterownika do jakiegoś kontrolera Ethernet. Sprawdź czy wszystko zainstalowałeś.


(_D_@_N_!_0_) #10

identyfikator

identyfikatory

Zainstalowałem wszystkie ze strony producenta, innych nie znalazłem.

-- Dodane 10.07.2013 (Śr) 21:27 --

Sorry, ale ten laptop jest bardzo rzadko pod netem bo to służbowy i zawiera informacje niejawne

PCI\VEN_168C&DEV_001A&SUBSYS_04261468&REV_01\4&FCF0450&0&20A4

PCI\VEN_168C&DEV_001A&SUBSYS_04261468&REV_01

PCI\VEN_168C&DEV_001A&SUBSYS_04261468

PCI\VEN_168C&DEV_001A&CC_020000

PCI\VEN_168C&DEV_001A&CC_0200


(falcon89) #11

Pobierz http://sendfile.pl/24390/xp3264-10.0.0.216-whql.zip i wypakuj.

W menadżerze urządzeń kliknij prawym na kartę, Aktualizuj oprogramowanie sterownika..., wybierz Przeglądaj mój komputer w poszukiwaniu oprogramowania sterownika, następnie wskaż folder z wypakowanym sterownikiem.

-- Dodane 10.07.2013 (Śr) 21:30 --

Sterownik zainstaluj według tego poradnika http://www.elektroda.pl/rtvforum/topic2324818.html (tylko wybierz to urządenie z wykrzyknikiem)

-- Dodane 10.07.2013 (Śr) 21:32 --

3 pierwsze zdjęcia w poradniku.


(_D_@_N_!_0_) #12

falcon89 zadziałało! Jestem pod wrażeniem twoich umiejętności! Dziękuję Ci bardzo, teraz wszystko ładnie śmiga :slight_smile: Czy jest może do tego jeszcze jakieś oprogramowanie dodatkowe?


(falcon89) #13

Na stronie producenta laptopa jest coś takiego jak Wireless Lan Client Manager

Opis


(_D_@_N_!_0_) #14

:o A ja instalowałem seryjnie wszystko i nic...

Sorki, że Cie jeszcze zapytam w tym temacie, ale nie masz może sterowników na Dell Latitude D410 Win XP Pro SP3 do:

* PCI Simple Communications:

> Identyfikator wystąpienia urządzenia:

  • PCI\VEN_104C&DEV_8038&SUBSYS_018F1028&REV_00\4&2FA23535&0&0DF0;

> Identyfikator sprzętu:

  • PCI\VEN_104C&DEV_8038&SUBSYS_018F1028&REV_00,

-PCI\VEN_104C&DEV_8038&SUBSYS_018F1028,

-PCI\VEN_104C&DEV_8038&CC_078000,

-PCI\VEN_104C&DEV_8038&CC_0780;

*Modem PCI:

> Identyfikator wystąpienia urządzenia:

  • PCI\VEN_8086&DEV_266D&SUBSYS_542314F1&REV_03\3&61AAA01&0&F3

> Identyfikator sprzętu:

  • PCI\VEN_8086&DEV_266D&SUBSYS_542314F1&REV_03,

  • PCI\VEN_8086&DEV_266D&SUBSYS_542314F1,

  • PCI\VEN_8086&DEV_266D&CC_070300,

  • PCI\VEN_8086&DEV_266D&CC_0703.

Menedzer urzadzen

Nie wiesz może czy ten Laptop ma bluetooth, ponieważ mam diodę obok wifi ale ona nie świeci a nie mam nic w panelu sterowania czy menadzerze urzadzen.


(falcon89) #15

To znaczy nie działa?

-- Dodane 10.07.2013 (Śr) 22:39 --

Sprawdź http://support1.toshiba-tro.de/tools/updates/atheros-wlan/atheros-cutil-xp-8001940.zip


(_D_@_N_!_0_) #16

Ale to już inny laptop, nie Toshiba. Wcale nie działa nie ma ikonki na pasku nawet


(falcon89) #17

Czy windowsowe narzędzie do zarządzania siecią nie może przejąć karty?

Dell

http://downloads.dell.com/chipset/R165177.EXE

http://downloads.dell.com/comm/R104087.EXE (sterownik do modemu)


(_D_@_N_!_0_) #18

Ale chodzi ci o bluetooth ?

Dzięki za te 2 wstawki, już tylko ten mi bluetooth został ;/


(falcon89) #19

Na stronie producenta jest sterownik do Bluetooth'a

Sterownik http://downloads.dell.com/network/R115564.EXE

Patch http://downloads.dell.com/network/R129472.EXE


(_D_@_N_!_0_) #20

To dziwne bo zawsze jak wpisywałem swoj kod produktu/laptopa to te właśnie sterowniki mi ukrywało dlatego ich nie pobierałem ;/ Dzięki wielkie falcon89!

Podczas instalacji sterownika dostałem błąd, że nie można odnaleźć zgodnego mikroukładu bluetooth w systemie , więc domyślam się, że ten laptop nie ma wbudowanego bluetootha?