Kupiony uzywany pc - broblem z biosem


(Zbirek) #1

Witam, kupilem uzywany pc, wyglada jakby mial windowsa ale nie chce wystartowac ani normalnie ani z wierszem polecen ani wcale. Pierwszy screen jest to ekran poprzedzajacy wybor windowsa/trybu jego uruchomienia na ktorym ewidentnie widac ze jest problem z biosem, konkretnie tak jakby go nie bylo. Natomiast drugi screen jest to ekran startory biosu na ktorym widac ze jako taki bios istnieje…konsternacja, prosze o pomoc, rade.

z gory dzieki i pozdrawiam!

http://zbirek.neostrada.pl/01.jpg

http://zbirek.neostrada.pl/02.jpg


(Qba Lukaszczyk) #2

Poproszę większe zdjęcia.


(nnick) #3

To co na pierwszym zdjęciu to jedynie informacja z jakiegoś dodatkowego kontrolera - może RAID, może dodatkowy kontroler IDE - nie wiem co to dokładnie, może przy lepszej jakości zdjęć dałoby się to ustalić. Zgłasza że nie jest używany i tyle - zapewne możesz go całkowicie wyłączyć w BIOSie. A co jest przyczyną problemu? Sprawdź może kolejność bootowania. System może być uszkodzony. Albo dysk…


(rgabrysiak) #4

Cześć

Przeczytaj: No drive atached to fast track controller bios is not instaled


(Agatonster) #5

zbirek ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie.

Proszę poprawić pisownię w opisie problemu. W celu dokonania korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(Programyzpromocji) #6

Wygląda na to że w komputerze zainstalowana jest karta kontrolera sata/ata do której nie jest podłączony dysk - stąd komunikat biosu tej karty o braku podłączenia dysku. Mam kontroler tej firmy i taki komunikat czasem się zdarza. Może być nie podpięty dysk, ale przyczyną w tym wypadku najprawdopodobniej jest, że do tego kontrolera podłączony został dysk Ata lub sata na którym zainstalowany jest system, ale kabel sygnałowy lub zasilający dysku jest poluzowany. Jeśli rzeczywiście jest podłączony dysk posprawdzaj kable.

Na 2 ekranie normalny ekran biosu płyty głównej. Najprawdopodobniej w biosie (tym płyty głównej) masz ustawione botowanie z tego dodatkowego kontrolera (może być wpis Fast Track cośtam cośtam). Jeśli do kontrolera dodatkowego nie ma podpiętego dysku ustaw na botowanie z dysku twardego.


(Olokolo76) #7

Prawdopodobnie masz płytę Asusa z dodatkowym kontrolerem do dysków firmy Promise. Klawiszem F2 wchodzisz do Bios’u powinien działać, a F11 zmieniasz kolejność boot’owania.

Z drugiego zdjęcia wynika że masz dwa dyski i napęd optyczny na złączach IDE mostka południowego, a do Kontrolera Promise nic nie jest podpięte. Możliwe, że nie ma zainstalowanego systemu.