Łączenie z przez internet z ZyXel NAS326


(Stały_bywalec) #1

Witam. Zakupiłem ww. NAS. Jakoś uporałem się z tym ustrojstwem by to podłączyć itd. W sieci lokanlnej - po WI-FI łączę się z aplikacją ze smartfona bez problemu. Natomiast problem jest gdy chcę się połaczyć przez mobilny internet. Wpisuję nazwę mojego serwera tj. nazwa_hosta.zyxel.me potem login i hasło ale niesiety nie chce połączyć i wyskakuje błąd z IP. Czy ktoś ma podobny sprzęt? Widziałem tutaj recenzje podobnego NASa ale niesiety nic konkretnego się z niej nie dowiedziałem. Jakieś rady jak się łączyć z tym z innego komputera lub smartfona? W końcu po to jest to być mieć swoją osobistą chmurę :wink:


(sadaj72) #2

Uwaga będę strzelał…

NAS pewnie jest za NATem, więc najpierw musisz odblokować określone porty (producent pewnie podaje jakie dokładnie), a zamiast domeny podajesz swój publiczny adres ip.


(Stały_bywalec) #3

Gdzie te porty odblokować? Jestem ciemny w tych sprawach dlatego napsiałem na forum. Internet posiadam z Vectry a modem do którego jest podłączyny NAS to Yhomson twg870 . Nie mam za bardzo integracji w modem, tj. nie moge w nim zmienić żadnych opcji po za hasłem i nazwą sieci ponieważ nie posiadam do niego dostępu (dzierżawa). Czy w takim razie ewentualnie zostaje zmiana modemu na swój z pełnymi opcjami i wtedy bawienie się dalej?


(roobal) #4

Czy przypadkiem nie musisz uwierzytelnić sieci, z której się łączysz? Podaj ten błąd. Zarejestrowałeś konto na stronie Zyxella?

Podejrzewam, że to działa jak quickconnect w Synology, który omija NAT i jeśli trzeba ustawia sobie porty na routerze z automatu.


(Stały_bywalec) #5

Doszedłem już do tego, że w NAS jest usługa DyDNS. Z tego co zdążyłem się zorientować jest to po to, by móc łaczyć się z NASem, który posiada zmienne IP. Jeśli coś mylę proszę mnie poprawić. Zarejestrowałem się na stronie dostawcy usług no-ip.com wpisalem  NAS dane jednak dalej nie mogę się połączyć za pomocą aplikacji ponieważ wyskauje błąd adresu IP. Jakieś inne rozwiązania?


(roobal) #6

Pokażesz w końcu ten błąd?


(Stały_bywalec) #7

Screenshot_2016-03-12-13-47-51_com.zyxelZałączam błąd który wyskakuje. Dane do, które wpisuje do DNS są tak sądze poprawne, które były wyświetlone na stronie no-ip.com

Screenshot_2016-03-12-13-47-51_com.zyxel.zCloud.png