Ładowanie Lenovo ThinkPad T60, XP

Witajcie,posiadam starego laptopa lenovo, z systemem XP(nie pytajcie dlaczego taki własnie :wink: ).
Otóż zastanawia mnie taka drobnostka; po podłączeniu ładowarki na ikonce wtyczki pokazuje się błyskawica…
Ona ma podczas ładowania raz się wyświetlać raz nie czy powinna cały czas być na ikonce?

Filmik

Ładować, ładuje dioda na laptopie świeci ciągle nic nie przerywa.
Tak ma być czy coś jest nie tak z ładowarką lub baterią? Ładowarka podaje ciągłe 20,4V nie ma spadków.

Powinna pojawić sie na na początku a potem zniknąć.

A nie powinna ciągle przy ładowaniu baterii i podłączonym napięciu sieciowym?

W trakcie ładowania ikona zawsze jest aktywna.

Która ikona? Gdy włączę wifi to rzeczywiście raz błyskawica mrugnie i pisze “prąd przemienny AC”; po czym nie pokazuje “ładowanie” a w pasku na dole pokazuje tylko wtyczkę

Mam lenovo to wiem, błyskawica pokazuje sie tylko w momęcie wejscia w ładowanie a potem jest wtyczka na ikonie. Dotkij ikony i tam pisze czy laduje czy jest naładowany i nie ładuje itd Błyskawicą się nie przejmuj bo wpadniesz w paranoje :scream:

To jest Windows XP. Microsoft wymyślił, że taką właśnie animacje zastosuje w tym systemie. Moim zdaniem, mało czytelna.
Jeśli ładuje, napięcie jest stabilne, nie masz czym przejmować się.

1lajk

Albo to stare zabezpieczenie ładowania do 90-95%.

Niby wygląda że coś nie pozwala pewnie przejść ponad 91%, ani spaść niżej.

Ta ma być przy właczonym ma być około 90… 93%. Na 100% może Ci sie udać jak naładujesz wyłczony ale nie zawsze.