Łądujący sie system w nieskończonośc


(Rain) #1

Witam :wink:

Mam problem, który nie bardzo wiem jak ugryźc. Otóż mam system Windows XP sp3. Zaistalowałem go po wczesniejszym formacie, gdyz mialem problem z komputerem i uzylem go zamiast sp 2 :wink: (Na sp2 tez mialem problem tego typu, ktory opisze). Wazne jest to, że działał do pewnego momentu- teraz pasek ladowania przewija sie w nieskonczonosc i nie sposob, by sie uruchomił :expressionless: Dodam, że dzieje sie tak po 3-4 uruchomieniach systemu. Instalacja systemu na nowo nic nie daje, taki sam objaw. 3-4 uruchomienia (a czasem wiecej) i znów to samo. Instalowalem system od tego czasu chyba ze 4 razy i nic nie pomaga. Konsola odyzyskiwania- nic. Nakladka- tez nie. Szczerze gubie się w zlożonosci tego problemu, bo tryb awaryjny dziala normalnie i nawet przeskanowanie NOD-em 32 nic nie wykryło (myslalem, ze to jakiś syf tam siedzi). Dysk jest sprawny ;/ Brakuje mi diagnóz, byc moze ktos wpadnie na jakis pomysł poradzenia sobie z tym;) Byłbym dźwięczny. Pozdrawiam, Kamil.


(Hubert Knight) #2

Też tak miałem. Ale jak mi się tak zaczęło robić to przy starcie systemu kolega mi doradził żebym sobie wcisnął F8 przy starcie systemu i tam ostatnia dobra konfiguracja czy coś takiego. Pomogło.


(Rain) #3

Niestety nie pomaga. Najsmieszniejsze jest, że w trybie awaryjnym mozna pracowac bezproblemowo itp wiec nie wiem czemu system sie nie odpala. Wykluczony jest brak niektorych plikow, zwlaszcza jesli dzieje sie to swiezo po instalce :expressionless: Jakies sugestie?;>


(Djzon) #4

Moim zdaniem to wina programów austostartu. Przeskanuj programem System Mechanic 7 i jeśli wykryje, problem z programem podczas startu systemu kliknij automatyczna konfiguracja.


(Cosik Ktosik) #5

Podaj logi z programów HijackThis oraz Combofix :arrow: viewtopic.php?f=16&t=36654

Logi wklejasz na http://wklej.eu lub na http://wklej.org, a w poście dajesz tylko link do nich.

W linijce z systemem operacyjnym, np:

multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Pro" /noexecute=optin /fastdetect

dopisz na końcu /SOS

multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Pro" /noexecute=optin /fastdetect /SOS

i zapisz zmiany.

Teraz przy następnym uruchamianiu zobaczysz co się uruchamia po kolei. Na czym najdłużej system czekał?


(Rain) #6

http://wklej.org/id/34464/ hijack this

http://wklej.org/id/34465/ Combofix :slight_smile:


(huber2t) #7

W logach nic nie widzę

usuń ręcznie folder C:\Qoobox , usuń instalkę Combofix z dysku.

Przeczyść system Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar całego komputera http://www.kaspersky.pl/virusscanner.html Daj raport z niego na forum

lub

Dr.WEB CureIt!


(Bozybor) #8

mam propozycje która jest trochę trywialna ale może pomóc zmniejszyć ilość programów uruchamianych ze startem systemu do podstawowych zabezpieczeń. Albo istnieje konflikt jakiegoś oprogramowania od zabezpieczeń, albo oprogramowania od sprzętu. pozostaje tylko metoda prób i błędów, co to powoduje. może to być nawet nod :frowning:


(Rain) #9

Heh, to uwazajcie. System nie uruchamia sie, owszem ale po wejsciu w tryb awaryjny i wyczyszczeniu katalogu prefetch uruchamia sie od razu po restarcie :confused: Jakims trafem doszedlem do tego ale mogłby mi ktos powiedziec, czemu tak sie dzieje? ;>