Lagi w CS:GO po zakupie RX580

(12Bernard12) #1

Siema, wczoraj przyszedł do mnie nowy RX 580 od Gigabyte, wersja 8 gb. Wszystko pięknie śmiga, natomiast jest jeden problem z CS:GO. Gram na fps_max 120, fpsy wahają się między 115-120. Kiedy wyłączę limit mam 250-350 fps. Gra jednak niemiłosiernie się laguje. Problem jest tylko w cs, GTA czy F1 2019 na najwyższych śmigają aż miło w płynnych >60 fps. W CS gram na rozdzielczości 4:3 1280x1024. Może jest to opcja skalowania czy czegoś w tym stylu ponieważ mam do wyboru rozdzielczości wyższe niż swój ekran, natomiast kompletnie nie mam pojęcia jak to naprawić.

Moja specyfikacja:
i5-4460 @3.2GHz
Gigabyte RX 580 8GB
12GB DDR3
Gigabyte B85M-D3H

Tutaj moje ustawienia graficzne z cs na których grałem wcześniej (Asus GeForce 750 1gb):

(panicagaming) #2

Uruchom MSI afterburner i zobacz czy Procesor nie leci wtedy na 100% i czy się coś nie gotuje (zbyt wysokie temperatury).

(marcin20000) #3

Ja bym winnym procka obstawiał- 4 rdzenie… Slabszy od 8100 i3…

1 Like
(12Bernard12) #4

Procesor jest ok, wcześniej grałem na nim o było wszystko tak jak ma być. Zmieniłem tylko kartę więc myślę, że problem jest po stronie ustawień karty bo tylko to się zmieniło.

(panicagaming) #5

I wcześniej też grałeś na 300FPS?

(12Bernard12) #6

Miałem zlockowane na 120 i skakały między 110-120. Bez blokowanie było między 110-200.

(panicagaming) #7

No to właśnie przy 300FPS procesor ma trochę więcej roboty.

(12Bernard12) #8

No tak, ale napisałem, że gram dalej na zlockowanych 120, dokładnie tak jak wcześniej, a grać się nie da.

(panicagaming) #9

Wg mnie update gry albo coś nie wyrabia, zrobiłeś test MSI Afterburner? pograj godzinę, zacznij nagrywać i wrzuć nam link do youtube z 30s lagującej gry. W tle uruchom HWmonitor na sprawdzanie temperatur.

(Seba228215) #10

Ile mamy pisać? Od dłuższego czasu po którymś update do dnia dziś Valve nie naprawiło optymalizacji gry.

(12Bernard12) #11

@Seba228215 wiem o tym bardzo dobrze, tylko 3 dni temu na starej karcie graficznej tego problemu nie miałem więc no.

MSI Afterburner chwilę po wyłączeniu gry:

Film: https://youtu.be/feM4dYXVSv8
Płynność nagrania jest średnia więc na filmie wygląda wszystko dużo lepiej, ale w skrócie mozna zauważyć szarpanie ruchów, brak płynności i freezy trwające ułamki sekund. Dużo bardziej wyczuwalne podczas grania. Czasami zdarzy się pare sekund w kozak płynności ale później znowu lag.

(panicagaming) #12

No i mamy odpowiedź. Procesor dochodzi do 100% i się gotuje 77 stopni! Wymiana pasty lub chłodzenia i pasty.

(12Bernard12) #13

Okej, ale tak śmigał w sumie już bardzo długi czas. A skoro jest wina procesora to dlaczego dużo mocniejsze gry typu GTA na ultra śmiga aż miło, a cs na low (za wyjątkiem cieni) się laguje? Powinno być chyba na odwrót

(marcin20000) #14

…bo CSGO to gówni@n@ gra, z optymalizacj@ do dupy i bazująca mocno na procku. Tyle, ona zarzyna Ci procek, masz złe chłodzenie, karta mocniejsza chce więcej obliczeń, nie dostaje, zator i lag.

(Seba228215) #15

Już na początku pisałem o optymalizacji gry, ale lepiej szukać czego innego. Kiedyś u mnie cs go śmigał ładnie z gts450 na dość mocnych ustawieniach, teraz nawet po zmianie na niższe, gra laguje i to bardzo. Więc o czym mówić?

(sensu) #16

Ja bym wyłączył oszczędzanie energii procesora w biosie tak aby nie obniżał taktowań. Później pograj z HWmonitor włączonym w tle i sprawdź czy wartość min spadła, jeśli tak to znaczy, że przez temperaturę.

(12Bernard12) #17

1,5h grania po wyczyszczeniu procesora i chłodzenia:

teraz wyniki są chyba w porządku? Gra się laguje już w mniejszym stopniu ale wciąż to występuje.

(marcin20000) #18

Stwórzcie petycję przez portal, zbierz podpisy żądając naprawy optymalizacji i w ramach protestu nie logujcie się przez tydzień. Druga opcja: zmień grę, można dopieszczać sprzet, ale to program jest do dupy….;/

(Seba228215) #19

Mówiłem…

(12Bernard12) #20

Jednak problemem nie był ani procesor, ani optymalizacja. Przeniosłem się na windowsa 10 bez zachowywania żadnych plików (jedynie kopia najważniejszych rzeczy na zewnętrzny dysk) no i gra śmiga płynnie. Także, gdyby ktoś miał w przyszłości podobny problem, polecam postawić system od nowa (możliwe że na win7 również byłoby wszystko ok) i po prostu wyczyścić dysk z całego syfu.