,,Lagowanie Gier'' na GF 7300GS Win 7


(Patryk157) #1

Witam , mam w tej chwili zastępczy komputer , bo główny jest w naprawie. Procek DualCore Intel Pentium 2x2,8Ghz ,GoodRam 2GB ramu 800mhz grafike GF 7300GS płytka ECS P4M890T-M.

System operacyjny Win 7 64bit. Chodzi o to że gdy włączam jakąś grę to laguje strasznie , w nic nie da się grać , jest tak jakby fps było 0-10. Totalny pokaz slajdów. Sterowniki zainstalowałem ze strony nvidii najnowsze wszystko ładnie się zainstalowało. Ściągłem 3D mark 2003 i obojętnie jaki test grafiki bym nie wybrał to pokazuje się na chwile , na ekranie nawet nic nie drgnie, na dole pisze 0 FPS i zaraz się sam wyłącza. Nie bardzo wiem o co chodzi :frowning:

PS: Dodam że przy ogladaniu filmów problemów nie ma.

I temperatura grafiki wynosi 55 stopni.


(Tomasz Cyc) #2

jak masz taką kartę graficzną to co się dziwisz? to nie jest karta do nowych gier, i na pewno nie pod windows 7, na tej grafice gry będą zwalniać przy tym windowsie

a propo aktualizowałeś indeks wydajności systemu po zainstalowaniu nowych sterowników do grafiki? bo czasami jest tak, że zainstalujemy stery a system ma stare wiadomości zapisane i trzeba indeks zaktualizować


(Patryk157) #3

Nie , a gdzie to można zrobić ?

PS: Nie napisałem że , nie w nowych grach tylko w takich jak np. Wolfenstein Enemy Teritory :wink: wymagania sprzętowe: Pentium III 600MHz, 128MB RAM, 32MB akcelerator 3D , lub

SilkRoad Online Wymagana konfiguracja

CPU Pentium 4 1.0GHz lub szybszy ,RAM 512 MB , VGA 3D GeForce4 ,Dźwięk Kompatybilny z DirectX 9.0b , HDD 3GB lub więcej.


(kijek) #4

Zrozum, że Win. 7 pożera więcej zasobów, niż taki XP, więc się nie dziw.


(KwaśnyJoe) #5

uruchamiaj je w zgodności z xp sp 2 lub 3 i jako administrator :slight_smile: mnie pomogło z jedną grą tyle że troche nowszą :stuck_out_tongue: 8)