Lagująca w grach mysz a4tech evolution oscar x747 brown fire


(Melman1988) #1

Witam mam problem z moją myszką,(a4tech evolution oscar x747 brown fire) która od wczoraj zaczeła "wariować". W systemie (8.1) działa dobrze bez żadnych zastrzeżeń ale po właczeniu np gry zaczyna lagować podczas szybszego poruszania (w dwóch grach jak do tej pory zauważyłem ten problem) myślałem że to problemy z renderowaniem grafiki ale przy przewijaniu touchpad'em nie tnie nic(zmniejszenie wymagań też nie pomaga). Po podłączeniu innej myszki też działa dobrze wszystko. Co dziwne myszka nie tnie podczas gry w fps'a podczas decelowania  


(DiamondBack) #2

Sprawdź czy optyka jest czysta (nie dostał się jakiś mikro włosek). Przetrzyj podkładkę, bo zabrudzenia też mogą powodować nierównomierny ruch.


(Melman1988) #3

Działa w windowsie bez żadnego problemu wiec raczej to nie jest rozwiązanie :confused:


(Bogdan_G) #4

Poczytaj o myszy, bo być może grafika nie nadąża przy ustawieniu w myszy rozdzielczości DPI 3600, przy częstotliwości 1000Hz. Tak myślę, że ustawienie przyspieszenia sprzętowego na max i ciut zejście z najwyższych parametrów ustawień myszy, rozwiąże problem, co pokaże się w grach. Myślę, że przy wydajności super komputera do gier, ta mysz, toby “zaśpiewała” luksusem używania…


(Melman1988) #5

Spróbuje ale wątpię czy pomoże bo na starszym sprzecie mysz działała zawsze bez zastrzeżeń no i na laptopie jak do tej pory też wszystko śmigało, nic nie zmieniałem a mimo wszystko coś  jest nie tak więc winną może trzeba obarczyć zwykłe zużycie materiału. No nic chyba pora na wymianę myszki